Enabling Exclusive Mode

I am using Kernel Mode and Exclusive Mode is off. Is there a way to enable it?

Can you show a screen shot? In Audirvana exclusive mode is always on (you can not turn it off), so it is not clear what you mean.

Where can you see in your screenshot that exclusive mode is off? I don’t see anything about exclusive mode there. If you start playing a track Audirvana always sets your device in exclusive mode. It does not matter what your settings in Windows are.

Or am I missing something here?

Yes I see it turns on as soon as the trackm plays…Thanks

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.