Error opening library file?

I am using a Mac laptop with Mac OS Monterey 12.7.4 and get the same message that has been posted several times on the forum about the AudirvanaDatabase.sqlite. I have tried all suggested “solutions” and nothing works. Any further help? Perhaps somebody could send me an undamaged file?
When I hit Quit, Audirvana shuts down and cannot even use a backup file?

Hi @Olivier_Scaillet,

Can you remote your AudirvanaDatabase.sqlite file?

You can go to it using Finder:

  1. On your keyboard, press the ⇧ ⌘ L keys simultaneously or press the option (or alt) key and keep it pressed. This reveals the Library command in this Go menu.
  2. In the Finder window that opens, navigate into Application Support, then Audirvana
  3. You’ll find there the file AudirvanaDatabase.sqlite

Thanks for the reply.
As I mentioned in my email I have already looked at that type of “solution” provided on the forum and there is no such a file. So I am completely stuck.

When you press the option (or alt) and click on the Go menu, do you see Library like this?


No I do not. I went through Macintosh HD.

It’s harder by going through the Macintosh HD, can you try with the Go menu of MacOS?

I do not see the folder Library on the Go menu

Please press the option (or alt) while you have the menu opened, it should pop the Library line I have.

OK I see it Sorry

It worked! You have to go to Library via the procedure you recommended (press ALT GO simultaneously) to see the AudirvanaDatabase.sqlite and delete it. If you go through Macintosh HD to go to the folder Library, you do not see the file? Many thanks for your kind help. Très apprécié!!

1 Like

Just for your information. If you want to permanently display the “by default” hidden library folder in your home folder then go to the finder and open the home folder, then right click in the finder widow and select “show view options” a dialog box will open and half way down there will be a checkbox for “show library folder” if you check this box the library folder will always be displayed in the home folder

It worked. Thanks