Error starting device playback on Windows10

Hi. I am using Audirvana 3.5.3 on Windows 10.
I use several USB DAC device on my PC. SoulNote D1, Soekris dac1541 and SP2000.
The problem is, Every Time I run Audirvana and try to play songs (USB DAC, ASIO), Its shows
Error starting device playback
I tried everything. Including
. Restart Audirvana
. Turn on USB device first then run Audirvana
. Run Audirvana first then Turn on USB device
. Do all above at one time

When I using SoulNote D1, the only way to solve it, is to switch the input of my USB DAC (USB > COAX > ASE > USB) when Audirvana is running.
And when i use Soekris dac1541, the only cure is to unplug the usb cable (I dont know why switching input is now working on it).

It is not a BIG problem And I really love Audirvana, but every time This Error just makes me annoying.
If You guys have any solution, PLZ tell me. Thank you a lot!

Hello @terebi, your ASIO driver seems to have a malfunction in it. You should check if there is an update for it or just reinstall it.

All the driver are latest. I don’t know what else I can do…

Have you tried to reinstall it?

Oh that works, for now…
Thank you so much!

And The error shows again after restarting PC…

You should think of switching to USB to Toslink splitter and run your DACs of Toslink.

You have a USB driver conflict issue.