FabfFiltrer Pro-Q3 ne fonctionne plus

Bonjour à tous,

depuis quelques semaines FabfFiltrer Pro-Q3 ne fonctionne plus sur Audirvana avec mon pc. Je peux l’activer depuis les paramètres VST3 et choisir le preset de mon choix mais ce dernier, même s’il semble être activé, ne fonctionne pas que ce soit en local, avec Tidal ou encore Qobuz.

J’ai tenté de réinstaller FabfFiltrer mais sans succès.
Je suis sur Windows 10 en version d’essai pour Audirvana.

Merci d’avance pour votre aide.

Audirvana 3.5.9

SIGNAL PROCESSING:

Polarity Inversion:
	Globally: OFF
	Per track: ON
Effects plugins ACTIVE in offline mode
	VST3 plugin #0: C:\Program Files\Common Files\VST3\FabFilter Pro-Q 3.vst3
		ClassID: 72C4DB717A4D459AB97E51745D84B39D
	VST3 plugin #1: None
	VST3 plugin #2: None
	VST3 plugin #3: None

UPSAMPLING:
SoX
SoX filter parameters
Bandwidth at 0dB = 99.5
Filter max length = 30000
Anti-aliasing = 100
Phase = 66

AUDIO VOLUME:
Max allowed volume: 100
Replay Gain: by track
SW volume control: ON

LIBRARY SETTINGS:
Sync list: 1 folders
Manual: C:\Users\normi\Desktop\Nouveau dossier
Library database path: C:\Users\normi\AppData\Local\Audirvana\AudirvanaPlus\AudirvanaPlusDatabaseV2.sqlite

ACTIVE STREAMING SERVICES
Qobuz: Connected as Qobuz Studio
TIDAL: Connected as HIFI

=================== AUDIO DEVICE ========================

Max. memory for audio buffers: 7092MB

Local Audio Engine:ASIO 2 driver version 791

Preferred device:
Interface audionumérique (3- PMA-2500NE)
Model UID:Interface audionumérique (3- PMA-2500NE)
UID:\?\SWD#MMDEVAPI#{0.0.0.00000000}.{a47574ce-f20d-4d14-a6b6-23973ae071c4}#{e6327cad-dcec-4949-ae8a-991e976a79d2}

Active Sample Rate: 44.1kHz

Bridge settings:
Sample rate limitation: none
Sample rate switching latency: none
Limit bitdepth to 24bit: OFF
Mute during sample rate change: OFF

Selected device:
Local audio device
Denon XM ASIO Device Manufacturer:
Model UID:Denon XM ASIO Device UID:Denon XM ASIO Device

14 available sample rates up to 22579200Hz
44100
48000
88200
96000
176400
192000
352800
384000
705600
768000
2822400
5644800
11289600
22579200
Volume Control
Physical: No
Virtual: No
MQA capability
Auto-detect MQA devices: Yes
Not a MQA device, user set to not MQA
DSD capability: Raw DSD (MSB)
Device audio channels
Preferred stereo channels L:0 R:1
Channel bitmap: Ox3, layout:
Channel 0 mapped to 0
Channel 1 mapped to 1

Audio channels in use
Number of channels: 2
Use as stereo device only: No
Simple stereo device: Yes

1 output streams:
Number of active channels: 2, in 1 stream(s)
Channel #0 :Stream 0 channel 0
Channel #1 :Stream 0 channel 1
2 ch Integer PCM 32bit little endian 44.1kHz
2 ch Integer PCM 32bit little endian 48kHz
2 ch Integer PCM 32bit little endian 88.2kHz
2 ch Integer PCM 32bit little endian 96kHz
2 ch Integer PCM 32bit little endian 176.4kHz
2 ch Integer PCM 32bit little endian 192kHz
2 ch Integer PCM 32bit little endian 352.8kHz
2 ch Integer PCM 32bit little endian 384kHz
2 ch Integer PCM 32bit little endian 705.6kHz
2 ch Integer PCM 32bit little endian 768kHz
2 ch DSD 8bit big endian in 8bit chunk 2822.4kHz
2 ch DSD 8bit big endian in 8bit chunk 5644.8kHz
2 ch DSD 8bit big endian in 8bit chunk 11289.6kHz
2 ch DSD 8bit big endian in 8bit chunk 22579.2kHz

Local devices found : 2
Device #0: Denon XM ASIO Device Manufacturer: Model UID: Denon XM ASIO Device UID: Denon XM ASIO Device
Device #1: JRiver Media Center 26 Manufacturer: Model UID: JRiver Media Center 26 UID: JRiver Media Center 26

UPnP devices found : 1
Device #0La box Fibre UID: uuid:56066f6e-6b79-4d65-648c-346b46f870b9 Location: http://192.168.0.14:9001/6/TMRDeviceDescription.xml

Bonjour @Nicolas,

Avez-vous vérifié si votre plug-in était bien à jour? Avez-vous essayer de le réinstaller?

Bonjour Damien,
j’ai réinstallé le plug-in plusieurs fois et toujours depuis le site officiel de Fabfiltrer.
Je suis donc en version 3.11 du 13 mars 2019.

Il n’y a malheureusement aucun changement à l’écoute même si ,de prime abord, le plug-in semble fonctionner puisqu’il est activé dans les plug-ins VST3 d’Audirvana.

J’ai pourtant, au cours de mes recherches pour comprendre d’où pouvait venir le problème, configuré le plug-in de manière à entendre une différence notable lorsqu’il était activé. J’ai également essayé tout les presets mais je n’entends aucune différence à l’écoute, ce qui n’était absolument pas le cas il y a encore quelques semaines.

Je précise qu’avec d’autres plug-in audio tels que Voxengo cela fonctionne.

Bonjour Nicolas,

Pouvez-vous faire un essai en activant le mode de configuration en temps réel? Vous pouvez l’activer en allant dans la section Traitement du signal audio.

J’ai effectivement réussi à activer le plugin audio en activant la configuration en temps réel mais cela n’a pas été simple puisque il s’agit d’une option qui n’avait jamais fonctionné chez moi. Il a fallu que je défragmente la base de données d’Audirvana pour que cette option fonctionne. J’ai fait ça au pif. Ça a marché. Tant mieux.

Malheureusement, de nouveaux problèmes sont apparus : lorsque la configuration en temps réel est activée, il ne faut surtout pas que je me retrouve sans musique dans la liste de lecture. Si cela est le cas, la prochaine musique que je choisirai fera systématiquement planter le logiciel. Pas pratique.

J’ai tout de même trouvé une «solution» pour remédier à ce problème :

  • Ouvrir Audirvana, choisir FabFiltrer dans plug-ins VST3 et activer la configuration temps réel.

  • Lancer une musique et choisir mon preset depuis la fenêtre de configuration temps réel qui s’est ouverte.

  • Puis arrêter la lecture de la musique via le bouton carré (mettre la pause par exemple va avoir pour effet de fermer Audirvana).

  • Et enfin, dernière étape, décocher la case configuration temps réel du plugin et relancer la musique ou l’album de mon choix. À ce moment là et seulement à ce moment là Audirvana fonctionne normalement avec FabFiltrer activé.

Il y a donc du progrès. Je peux profiter de votre logiciel et de FabFiltrer. Cependant, tout cela n’est pas pratique. Avez vous une solution à ce problème ?

Merci pour votre aide.