Failure *again*

  • Windows 11 on all 3 computers
    – 1.5 year old Alienware laptop, connected to network via Ethernet over Copper connection
    – 1.5 year old customer-built mid-tower, connected directly to router (primary machine on network)
    – 1 week old new Windows Surface Pro tablet; unmodified in all aspects; only Audirvana installed

– 3 year old Apple iPad, running the Lumin app and the Linn app (don’t laugh - it actually works with other brands)

What does the 3 Windows machines have in common? They ALL will not stream more than 2 songs to my Lumin T1, connected to my network via Ethernet over copper, via Audirvana without stopping.

However, Apple ITunes (via Airplay) and Mediamonkey (over Ethernet) will play 24/7 without hiccupping or stopping. So does the Lumin app and the Linn app via the wireless iPad.

Why is this?

I have had issues with Audirvana since day 1 - the only reason I’ve purchased 2 versions of Audirvana thus far (3.x and Studio) is I could hear a tangible sound quality improvement when it did play a song. It is the most maddening software I’ve ever used - this is saying a lot, since I’ve been with computers since dBase II and MsDos 2.x and written 100+ database apps in my lifetime, combined with 15 years in the SysAdmin and computer forensics worlds. I know my way around a computer box.

My new $550 tablet was my ‘last ditch effort’ with Audirvana. Not one Windows 11 setting was modified; an absolute fresh Windows 11 install; fresh unmolested Audirvana installs (3.5 and Studio, freshly downloaded). Again - 2 songs and then playback stopped. The tablet nearly got thrown out the patio door. Maddening. Frustrating. Unnecessary.

Suggestion 1 - FIX THE ENGINE that drives the Audirvana Windows version train, as it is broke. Three different Windows machines, using high-end equipment, can’t get the job done with Audirvana, but an open source antiquidated app and a shareware app can stream to my Lumin with zero playback problems via Windows? The problem isn’t the network (100MBPS, 7-month old router) or the 3 machines. It is clearly the engine.

Suggestion 2 - Ensure the Audirvana default settings actually work on Windows machines instead of having customer chase their tails with cache settings (yep - I went down that rabbit hole also; one afternoon I spent all day adjusting that cache and the results were the same - failure). Default settings should be bulletproof; sure, let people tweak settings to satisfy curiosity, but when they break it they should be able to perform a reset and play music again.

Suggestion 3 - the new Windows Surface Tablet experiment shows the Audirvana UI does not work well at all with a Windows tablet. Why? Every control in the UI is too small to accurately activate with a finger. Try it. Its super frustrating. Try setting a filter with your finger on a tablet… you’ll give up after a few moments

Suggestion 4 - fix the UI, which is very user hostile. The 3.x UI was actually better in a LOT of ways that the Studio revamp, which is cluttered with very small controls and panels that inefficiently display features/settings/filters. There is a very good reason why the iTunes column browser method became the defacto standard for music players - because their engineers tested different UI designs and decided upon this one that an 80 year old grandmother can use as easily as a 22 year old computer wiz. How many other music catalogers/players use column browsers to display data based upon MP3 tags? Nearly all of them. Don’t reinvent the wheel, because the wheel works extremely well.

Let’s recap - I’ve purchased two versions of Audirvana (roughly $250) and a new Windows tablet ($550) that the combination still can’t stream 10 minutes of sound to a $5k streamer on a high speed network. Again - if it weren’t for the noticeable sound quality improvement that Audirvana creates I would have thrown in the towel 5 minutes after the streaming stopped/stuttered. I am still hoping for at least ONE stable version of Audirvana to be released - I’d even put up with its unintuititive UI if it could play some music. Please implement better beta testing for Windows - go back to the basics on your DLNA/UpNP engine so it will stream music the same way a freeware 22 year old music app can achieve right out of the box - and rethink the user interface, which has been disharmoniously pieced together. Meanwhile, my Studio license expires in 2 days - and I have a decision to make. My gut tells me that the team is a Mac crowd, and perhaps the Mac version works flawlessly… there is a massive difference between Mac and Windows in every aspect, and you can’t force a Mac box into a Windows hole.

PS - I would have REALLY preferred to have shared the thoughts above via a private message to the Audirvana team vs a forum, but your web site doesn’t provide any contact infromation that would have enabled me to do so.


1 Like

Probably any reading of the forum or a search would help you to find

Contact @Antoine for help via the forum

If you’re looking for help from the forum community then consider posting your debug report to enlighten and enable us to understand what you may need to adjust in your settings. If not please contact support via email.

Best luck getting your system sorted.


I also used the Linn app (Kazoo??).
Worked flawlessy with MinimServer to both my Cyrus and Auralic Aries streamers.
Had problems with Studio on both these systems.

Have exactly the same issue with my Auralic. I feel your pain.

Couldn’t agree more.
It’s my belief that any Beta testing is actually done by the end user, who is unfortunately PAYING for the privilege of doing so.
I believe (and will probably get flamed for this) that Audirvana doesn’t really invest enough development resource into UPnP, a direct USB connection being their preferred method of transport.
I also believe that not being able to download a previous (working) version is a massive oversight on Audirvanas part.

Studio sounds fantastic (when it works), but really isn’t much use when it doesn’t. It’s massively unreliable in my experience.

With regard to contacting Audirvana, @OffRode has provided the relevant contact email address.

Hope you get it sorted, or find a solution that DOES work for you :+1:

1 Like

Ironz - I could not agree more with everything you’ve posted. I’ve installed/experimented with thousands of apps over the course of 36 years in the computer game. Only in the Unix/Linux/Solaris world have I had to experiment endlessly with settings to get the app to run without crashing - until I met Audirvana.

I was stunned that the Kazoo app worked flawlessly with my Lumin. Both the Linn and Lumin apps have some weird UI shortcomings that are far less than ideal, but they WORK 100% of the time. So does iTunes and MediaMonkey - both free apps.

If a direct USB connection (which would be interesting for a tablet → Lumin, but I could make it work) is the solution, I’m happy to do it… but info like that should be told to the customer(s) up front. Leveraging paying customers to beta test/troubleshoot never ends well for anyone.

An intuitive UI is critical - its the reason I didn’t marry a McIntosh streamer to my McIntosh 8900, because they shot themselves in the foot with its proprietary smartphone/tablet app that is universally despised.

Audirvana, when it works, sounds better than Roon and everything else that I’ve thrown at my Lumin - which is the only reason why I’ve stuck it out this long and spent this much time/money at it. Telling folks to dive into the forum and play with cache settings is NOT the answer - because I’ve done that for 12+ months and gotten nowhere.

Cheers to you - hope your Sunday is a great one!!



Thank you my friend, and the same to you too :+1:

1 Like

hi @sdaughtry,

Can you send us your audirvana.dmp and audirvana.log file at

It can be in two different locations :
C:\Users[your login]\AppData\Local\Packages\Audirvana.Audirvana-[… id number that can vary]\LocalCache\Local\Audirvana\Audirvana
C:\Users[your login]\AppData\Local\Audirvana\Audirvana

to show AppData folder:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.