Getting hiss instead of music

Just installed the Beta version and I frequently get a loud hiss with no music to my amp. Sometimes stopping the playback and resuming solves the issue but sometime it doesn’t. Same track can play perfect one time and then the other time it will fail, without any change of settings

I use Tidal to stream the music from a desktop connected with Ethernet wire. The stream goes to a Xiaomi Mi-Box also connected by Ethernet and then the stream goes by PCM (optical cabel) to my Cambridge Audio Amp,

I tried various settings for the bitrate and bitdepth but couldn’t find a setting that worked

Happens only with MQA tracks.
Can happen mid track - suddenly no music just very loud hiss

Thanks for the report.
Can you send me by PM the Debug Info?
For this, go to the settings, General section, click on Debug Info.This copies it to the clipboard. Then do a paste in a PM.


Seems like I found the issue

It looks like the problem was with the settings of my DLNA receiver

My setup is Dektop with Win10 running Audirvana Beta—>Stream to Xiamoi Mi Box running Android TV and DLNA receiver app—>connected with optical cable to amplifier.

When I checked the setting of the DLNA app I saw there are 4 options for playing the stream: Auto, system player(HW), vPlayer(SW), external player. By default it is set to Auto. With this setting I got the loud hiss (just loud static noise after playing a track or 2) when playing MQA files.

The only setting that seems so far to play with no issue is vPlayer(SW)

The strange thing though that I found during testing various settings in Audirvana is that I was able to play MQA files (the hiss only happens after a few tracks) no matter which MQA setting I set - no MQA, MQA decoder, MQA renderer. It is strange because neither the Xiaomi Mi Box nor my Amplifier are MQA capable, so how come I managed to play MQA files even when in decoder mode which (as far as I understand) passes the MQA files with no decoding to the amplifier which is supposed to unfold the MQA on its own (which in my case is not possible)?