Ghz CanOpener Studio 3.component disappeared

Hi,
I am i.e. I was using Audirvana with CanOpener Studio 3 audio plugin. Until yesterday everything worked fine. Yesterday, while I was hearing MQA streams from Tidal the plugin disappeared in Audirvana. The plugin could still be used with other apps, for example Audio Hijack. I reinstalled the plugin, I deleted com.apple.audiounits.sandboxed.cache, I rebooted several times. Nothing helped. Other Plugins are seen by Audirvana, this is not. How can I manage that Audirvama uses this plugin again?

Mac OS 10.11.6
Audirvana 3.5.28 (3558)
CanOpener Studio 3.5.0

Hello @Orgelfreund, I tried to used this plugin to reproduce the issue you had and i had also an issue with it with a big “pock” when i want to use it in real time mode. You should contact the manufacturer since there is something wrong they need to fix in this plugin.

Hi @Damien3,

thank you for answering. I will contact the manufacturer. But I am not sure, if we have the same problem. I cannot select the plugin in audirvana any longer. It is not shown. But it was until the day before yesterday. And I am not aware of an update of the plugin in the last two days. Concerning Audirvana I do not remember. And the plugin was shown and working till then and disappeared within al listening session.

What is a big “pock”?

Best regards
Orgelfreund

When i start to play music with this plugin in real time mode i get a very loud noise that occur just a second. Can you check if you still have your plugin on this location ? ‎⁨Macintosh HD⁩ ▸ ⁨Library⁩ ▸ ⁨Audio⁩ ▸ ⁨Plug-Ins⁩ ▸ ⁨Components

Plugins are located exactly in the described folder.

Before CanOpener disappeared, it was working properly on my system. No loud noise at the beginning of playing music.

Have you tried to reinstall the plugin to see if it is back in Audirvana?

Yeah, and just once more. I installed three plugins of the Goodhertzinstaller pack. I can choose two of them in Audirvana, but not (no longer) CanOpener Studio. Even deleting all the files related to CanOpener did not help. The component can not be accessed from Audirvana, while it is available in Audi Hijack for example.

Update @Damien3 : I managed to copy the 2017 version of CanOpener Studio 3 from my backup to the appropriate folder, and it is working perfectly in Audirvana! Copying (not installing) again the 2019 version to the component folder resulted in the same problem: CanOpener Studio is no longer seen by Audirvana. Copying the 2019 version with an slightly altered name beside the 2017 version leaded to the same problem: CanOpener Studio is not recognized by Audirvana. So I am forced to use the 2017 version of the olugin for the moment.

Hello @Orgelfreund, good work for finding this workaround, have you transmitted all of those information to CanOpener? Thay maybe already have a fix for the 2019 version :slight_smile:

I have informed Goodhertz about all the details, of course. But my latest update has not be answered yet.

Goodhertz will keep looking for any issues in the plugin, though unfortunately they have no leads at the moment. They have not heard of similar issues in any other DAW. I can confirm this. CanOpener works perfectly with Audio Hijack in my configuration.

What the reason of my problem concerns: At least it was actually not initialized by CanOpener in my opinion, because there was no update of the plugin in the last weeks. Everything worked fine till then. Audirvana had the last update in November. The problem occurred afterwards, but obviously with some days delay.

I copied the Audirvana app file of version 3.5.25 (3555) to the app folder and started this. But CanOpener Studio did not appear either.

Are there any configuration files concerning plugins which I should delete? In the meanwhile I stick to the 2017 version of the plugin. I will give you an update, when the next version of Audirvana is installed.

Have a merry christmas and a happy new year!

Best
Winfried

Mac OS 10.11.6
Audirvana 3.5.28 (3558)
CanOpener Studio 3.5.0