Greetings and informations about Studio

Ok, I see now. you can stream from your roon core device to your mobile device.

I use Audirvana through a Hi-res BT transmitter to my BT heaphones and speakers, controlling Audirvana from my phone. Which amounts to the same thing.

Atoll ms120 is connected by Lan cable. The Macmini is connected by Lan cable. The iPad is under same network

But I can’t see the Atoll

Silly question but …

I take it that the Mac and Atholl are both connected to the router or a switch , not LAN between the 2 devices ?

Mac > Ethernet > router > Ethernet > Streamer

Router ethernet mac and router ethernet atoll

Weird. Did @Antoine already had a look at your debug info?

Who is Antoine?

He is Audirvana Support

1 Like

How can I get in touch with @Antoine ?

You just did by tagging him. And now you’ll probably have to be patient as it is weekend and he is not at work.
Give him a couple of days, he’s busy but more than willing to help.

1 Like

He will probably ask you to post your debug info here. And maybe some more experienced people in this community can see something in there as well which causes the problem.

So it might be wise to start with posting that info already.

Well. I can’t see Atoll ms120 in Network preferences of Audirvana.
Is there a specific procedure for make Atoll available under net Upnp?

Yes, the issue is clear. What to do not right away. But the debug info from Audirvãna can be useful. When you go to settings in Audirvãna and then to your account you see a button debug info. When you do that, you can paste the info here in this thread.

1 Like

Solved, but i don’t know how.

1 Like

Those are the riddles of cyberspace :wink:

1 Like

Have you restarted anything like your Atoll or your computer during your troubleshooting?