I get the ‘File Format Error’ announcement when I want to play the first track of an album

On some of my albums I get the ‘File Format Error’ announcement when I want to play the first track.

Audirvana just stops and I see the name of my server on my tv screen. The remote shows the ‘play’ button as active but nothing is playing and the progress slider is not moving.

The weird thing is: when I then skip to the second track, the second track plays normally. When I then after a minute go back to the first track again it plays normally as well.

I use a Denon AVRX2300 amp.

Is there a setting I have gotten wrong?

@Damien3 could you help?

Did you fix it ? Because I’ve got exactly the same problem. I use a streamer Marantz NA8005 with Ethernet connection. When I stream (qobuz) sometimes it gets locked at the first track and I have "File Format Error " message displayed on the streamer. Then I can unlock by moving to the next track and then go back. It happens also when I play local music (FLAC 16/44) from my NAS. Thanks for help.

1 Like

I have not been able to solve it. I don’t know what’s going on here but support seems minimal or non-existent.

I suspect it’s my Denon amp. I looked at Denon support and they advised to turn of the PnP option in my router. There was some improvement but not much.

Today I received an update, actually two, and the problem seems to be solved.

Hi

You got updated for what ?

I got an update of Audirvana yesterday.

See here:

https://audirvana.com/delivery/audirvana3_5_releasenotes.html

I doesn’t mention our problem but for me, the update solved the problem.