iMac not found unless iOS is being restarted

Hi,

after restarting the iMac A+ Remote doesn’t find any iMac. I have to restart the iOS device (not only A+ Remote) to have the Mac listed in the connection list. Once the connection is established reconnection works mainly, but sometimes I have to go again in “Select a Mac” and select the Mac listed there. I already tried to reinstall A+ remote and deleted the pList file on the Mac, which made it happens more often, that the reconnection is being established.
Here is a compressed view of the issues I noticed.

  1. No Macs shown in the connection list after restart of iMac. iOS device needs to be restarted
  2. Once all devices have been restarted, and after iPad went to sleep reconnection sometimes works immediately and sometimes “Select a Mac” is necessary to establish connection (works seven out of ten times).

Especially the first one is really, really annoying, and I hope there will be a solution soon.

Thanks in advance,

Stefan.

Having the same issue here. Annoyed!!

I suppose it is an apple issue. iOS is getting worse with each version.
I never had problems, now with 11.4.1 I have the same issues.
A second IPAD with 11.4.0 connects flawlessly.
Other apps (rowmote, VnC apps) have same issues.

So we need an Android app, from my Android tablet I have no connection issues, besides there is no A+Remote.
So, I use VNC as remote.

Thanks for the info. Reading that I have been reset the network setting of the iPad. Now reconnection is faster and I haven’t seen that issue yet anymore.
:smiley:
Cheers,

Stefan

It looks like it’s not working reliably with iOS 11.4. Just registered for Beta version of iOS 12 and I’ll get back as soon as I have testing results.

Cheers,


Stefan

I just tested the reconnection issue with iOS 12, and everything works as expected now.

Cheers,

Stefan

I have been experiencing this issue for a few months now, and the quickest fix for me that reliably works is NOT to restart iOS, but simply turn off WiFi in Settings, then turn it back on. A+ then immediately connects. Of course, why this began happening in the first place is frustrating, but this seems simpler than restarting your iOS device.

Hi, I allways had the same problems and this is an early signal; ios12 with MacOS Mojave installed, seems working as it was in IOS10 again. Only the Mac must be alive on a 3 hours energy time. As soon as the Mac isnt awake, you cant get it to work through IOS12.

That said, I have been pleased too soon before, lets wait a few weeks… maybe the old problems are luring once again :wink:

Another day Audirvana plus and A+ Remote just worked fine for me on MacOS MOJAVE and IOS12:smile:
I am even getting optimistic!

And my third day it works just fine! And the last two days I did not have to start my Mac as well…

The issue has disappeared for me, too, by just going to iOS 12. I have not upgraded my Mac to Mojave, so I suspect this was an iOS issue all along.

And still going strong, no problems!