Incorrect track listing for playback

W10 installation, Origin updated to latest release. When selecting a new CD of songs to play, the order of the tracks is incorrect in the playlist. Checking the metadata of the tracks, the track numbering is correct but somehow the playlist is not using the metadata correctly. As an aside, how about a clear playlist feature on the main screen? Or is there one which I have not found? It is a pain to have to go into the playlist to clear it, especially as the first track is not cleared with the Clear Playlist button.

Hi @hkgslosar,

Can you send a screenshot of the whole Audirvāna Origin when you have this behavior?

Hi Antoine,

Thanks the prompt reply.

I selected Two Against Nature by Steely Dan and clicked the play button.

On the main page, the screens ahot shows the album tracks order which is correct, although after selecting play, the first track was skipped.

The other screenshot shows the playlist page and, once again, the playlist shows the tracks in the wrong order

Does that help? JRS

does this icon appears white on your screen?


Hi again,

It was white, and I never use Shuffle. But then I recycled it a couple of times and the playlist was correct. Let’s leave it there for now. Will revert if any further issues. Thank you again.

1 Like

A few times I have been caught out after having selected the shuffle option!. When returning to Audirvana ( to play a different album ) not noticing the shuffle has been selected previously, I press play and it is still selected. Perhaps the Icon colour could be more distinctive ie, Red and or a bigger Icon.

1 Like

same thing to me

Hi @Max_Max, can you check if you have the shuffle button enabled?

no it is not enabled

Can you send a screenshot of an example?

Can you click on the album name “Dreaming” and send a screenshot of what you see?

I meant click here:


The sorting you put is based on the title of the tracks:

In the album view, it is based on the track # first:

I do not understand

however this thing appeared with the latest version because before they were correct.

Click on title, change to track number…

not work