Initial Impressions

Looks very nice.

I don’t see anywhere where you can upsample to DSD. I assume this functionality is not ready yet.

It seems to work fine with my UPNP (Yamaha Reciever). However, when I tried to change the settings to allow playback through the Project Digital S2 ASIO driver, I am unable to change settings. Since my library is loading, I don’t want to stop and see if with a restart I am able to choose it. Will try this again and let you know if I am successful.

In terms of the look, I notice that the top panel information is blocked by the search screen. Please see attachment.

To change the audio settings, click on the little “>” right of the selected audio device.

The scroll to the bottom of the detailed audio settings to the upsampling section for setting upsampling to DSD.

Note you can’t change audio settings while playing. Playback needs to be fully stopped.

And yes, the synchronization info text needs to have more space…

The beta is working with music files stored on the PC that is running Windows 10 and the Audirvana Beta.

But it isn’t able to add files from my Synology NAS which is connected over an Ethernet network.
The program shows the correct path under Monitored Folders but then indicates “OFFLINE” rather than “AUTO”.
Using the refresh icon does not fix the issue.

Also noticed that if I click on a different track while music is playing, there is static that occurs while the program is switching to the new track.
That should be muted until the new music starts.

Thanks Damien,

I was able to change the settings for both the project digital S2 and the Yamaha Aventage receiver (UPNP).

However, I am still not able to change device. For example, I played back music from my PC with the Project Digital S2 ASIO driver. I stopped playback, but when I tried to change to the Yamaha Aventage Receiver (UPNP), It seems to freeze - I am unable to make a change in device. It then crashes.

Hope this helps. Let me know if you have any questions.


The library appears to be loading correctly. My library is on a Synology NAS.

When I play files from my PC using the Project Digital ASIO driver, it appears to play fine when I do no upsamplings (redbook flac files). However, I tried upsampling to both DSD 64 and 128, and stuttering began in about 15 seconds and then the program crashed.

I will try to upsample using Qobuz later on and let you know how this works out.

Can you get some crash log by:

  1. launch the Event Viewer application
  2. Open Windows logs, then Application
  3. Search for an entry from Windows Error Reporting, with id 1001 (crash)

The details of the entry should be about AudirvanaPlus.exe

It may also mention a file where the crash log details are stored.
Can you then send me by PM this log entry text, and the attached file (if exists)?

This will be very helpful to pinpoint where the crash has occured.


Thanks for the report. I’m investigating the offline issue.

Have the two tracks different sample rate?
If yes, then the DAC may have the known issue of not muting its analog output while switching sample rate. If it has a volume control, you can enable the “mute while switching sample rate” option in the Low level playback options, in the detailed audio settings (click on the little “>” right of the audio device to show it)

Is there a file size limit on the Windows beta?

I noticed when importing a 2xHD DSD 256 album that the two largest music files (2.1 GB and 3.0 GB) did not appear in the Audirvana Windows 10 Beta and were not accessible. They did load and play correctly in JRiver 24 for Windows and HQ Player 3.21 for Windows.

Also, is there an option in Audirvana for Windows to open and play a specific music file? Or is the playback limited to imported albums only?

I’m running W10 on an ASRock J3160 board with 16GB memory. Works fine with Arcam irDAC ASIO driver. Can upsample to 192 with no problems. Tidal works fine, can upsample there too.
Sounds lovely. But I am unable to add NAS folders to library. Local folders work fine but not NAS folders. They show up in dialogue window but won’t stick. I’m using OpenMediaVault on the NAS, drives are formatted exFAT. I can add a single album subfolder but then it says “offline.” Cannot add main folders (Classical, Jazz, etc.) Any suggestions?

Also, no drag-and-drop? That’s a serious drawback for me.


I have installed Audrivana Plus on 4 different windows machines.

The one thing I noticed that when importing the library, each machine has had frequent freezes, where the “circle” spins. When I try to click on an album, I get the message that the program has stopped.

I’ll have other things to report on, but wanted to make you aware of this.


Open the play queue (icon between playing track duration, and the device selection one).

And you can drop files in it

You drop files directly on to the play queue.
The button to open the playqueue is between the playing track duration, and the device selection icon, Bottom right of the window


Quick question. When there is a update of the Beta, will it update automatically or will you notify us and ask us to download the new update.


Is the NAS share you’re adding connected to a drive letter, or not?

I was wondering about that this morning. No, so I need to map the drives, perhaps?

Thanks, I’ll try that.

You’ll get a notification when launching the program.

Same issue here. The beta is not seeing the NAS drives.

In Windows Explorer, find the drive or folder you want to use, right-click on it and choose “Map drive.” Pick a drive letter to assign (I usually chose something toward the end of the alphabet to leave room for detachable drives) and you will be good to go. Audirvana saw my newly-mapped NAS folder and synched it just fine.