iOS - New Audirvāna Remote beta update available!

The Remote now gives you the possibility to do everything you can do in Audirvāna Studio/Audirvāna Origin!

We worked on this update for a long time now and we are now looking for people wanting to try it out in preview as a beta tester :slight_smile:

This update of the Remote brings all of the missing things from Audirvāna:

  • Local/Streaming/Appearance settings
  • Waveform of the playing track
  • Full recognition of PWA devices
  • Audio Scan (will be soon added to the beta)
  • Metadata editing (will be soon added to the beta)

To be part of this beta, you need to have an Audirvāna account and have at least the 2.4.0 update of Audirvāna Studio/Origin installed on your computer.

Please click on the link below to install the iOS beta update:


concerning waveform of the playing track when we choose to a enable this option, waveform is OK on my iPad but it doesn’t appear on Audirvana on my Windows PC.
Perhaps it is a normal behaviour.

OK to leave comments/feedback on the iOS Remote here or should they be made elsewhere?

Because Audirvana will play streamed or local files upsampled to DSD512, but radio stations can’t be upsampled or they won’t play for me, I’ve been wishing for a long time for the ability to change upsampling settings with the remote. This beta does that, and I’m very pleased.

1 Like

This is expected. Enabling the waveform doesn’t enable it on the software, only on the Remote. The contrary is also true.

You can put your comments here :wink:

Responsiveness of the new remote is quite good. I had a couple of hiccups in the playback when changing the views, etc. but it could be tied to my Mac at the time. All of the additional built-in functionality is quite nice. I may not have a true want/need for everything added but don’t you dare take it away!

Since the previous change in the remote I voiced the dislike of the Mini-Player display of the album artwork many times. I much prefer the 2.5 take of this which is what you see in the application itself when you go full screen. Win or lose, I will continue to be a champion of this view in the remote over the current one : )

Please, Santa = )

1 Like

OK, I tried to install the beta version, and miserably failed I guess.
I installed TestFlight and then I clicked on the link to install the Remote.
WHen I click on “install”, there is a warning telling me that the app is already installed and asking me if I want to replace the current version by the test version, which of course I don’t.

Did I do something wrong? Did i miss something?

You need to replace the version you have with the test version, otherwise, you won’t be able to try the beta test.

Thanks Antoine,
And after the test, I will have to download the current version again I presume?

Seems to work better than previous one especially when browsing through a track.

Good idea to give access to all parameters directly from the remote.

I did not manage to get waweform of the playing track.

Did not see either the editing capability of metadata: maybe not implemented yet.


To get the waveform, you have to go into the appearance settings and toggle the option.

The metadata editing is indeed not yet implemented.

1 Like

I tried to start the integrity check of the DB from the remote.
It works BUT after the end of the check, the remote is dimmed blocked and you have no message.
Only solution: going to the main I/F where a popup is displayed to inform you about the end of the check process. Clicking on OK is a good way to release the remote.

I did not check the other DB operations but I think I’ll get the same results.
Update: same behaviour when activating the log session (In the menu ‘my account’)
By the way, i’m not 100% sure to need any access to those function from the remote.

1 Like

Yet another thing: in the “Appearance” menu, there is a possibility to define options to control AS with the keyboard. I guess this is irrelevant from a remote perspective.

I find occasionally the UI for the beta remote gets “stuck” (for example, music is playing but the timer doesn’t increment and none of the controls respond to touch). I have to delete the remote’s “page” (swipe it off the phone screen) and open the remote again.

I’ll see if I can learn what specific situations cause this.

1 Like

@Antoine , had a couple of iOS remote crashes today. Happened when selecting a Qobuz album from the search, sent you just one report.

1 Like

Still no :star: :star: :star: :star: :star: option on this BETA (that I have discovered) as found on the main software. Disappointing. I find the single :heart: option limited/useless. I use the previous option all the time to create playlists depending on :star: rating. Having it on the remote would save me from heading back to the MAIN program. PLEASE consider adding this to remote. Thanks for all the hard work so far.

My Setup: MacMini with no screen running as a MEDIA Server containing PLEX and Audirvana. Once Mini is powered up I can launch and view programs via the apps: Remote-Pro & RVNC Viewer, on iPAD or iPHONE.

Situation: During my listening, if I come across a song that I LOVE and want to add to my 5 :star: list, (or 4 :star: if it’s not AMAZING) I have to fire up my MacBook Air and make that notation there. It would be so great to not have to use the Laptop also.

Hi @Ric1,

Thank you for your comment, this is something we are considering adding but we first need to make sure this update is working well before adding anything more to it, hence the beta testing :wink:


Je ne teste pas les réglages car je trouve cela inutile, une fois fait sur mon MBA M1 je n’y touche plus, à quoi bon ?

Par contre je trouve cette béta BIEN plus réactive autant à la connexion, à la recherche et à l’exécution de commandes diverses.

Bravo !

Et continuez comme ça :wink:

1 Like

Hi there,
One thing that is a bit annoying when using the remote: if you open an album selected in the local view for example, and you want to check the configuration (mainly the audio device in my case).
You click on configuration and do what you need or want to do, and then, you are stuck! Impossible to come back to the initially selected album.
With the App main I/F you can go back to where you were (using the left arrow) but not with the remote.
Unless, of course, I’m an idiot not able to find the right command…