Is there a way to disable DSD?

Hi, I’m fairly new to Audivarna and currently using the trial! I just rearrannged my gear to discover an issue. So I have a DAC/AMP which supports DSD however it also has a digital output which doesn’t use DSD or resample. I set the limit in software to 192KHz PCM but DSD is still sent and I don’t see much in terms of options in Audivarna…

Audirvana speaker icon at bottom window, select dac with arrow… in dsd settings, convert to pcm…

Can’t say I’m seeing the option

So turns out the option doesn’t appear for ASIO on Audivarna - on either of my devices! ASIO is what I’ve been using in the past and other players have the DSD options. My Audivarna is running on Windows and I’m forced to use WASAPI for DSD to PCM or DoP, but the sample rate is fixed in this mode. Little disappointed, not that I prefer DSD and only have a few albums. I might find a way to convert the files themselves.

You don’t see that…