Is there any parametric EQ that works with Audirvana?

Last weekend I spent many hours trying to save a preset using AunbandEQ in Audirvana 3.5 for Mac. It did not work. I was unable to save a single preset correctly.

I need a 10-band parametric EQ that works with Audirvana for Mac. Could someone recommend one please that is not too expensive?

The issue appears to be saving a preset in Audirvana for Mac.

Hello @TazLondon,

How are you connected to your device? If you are, for example, connected with a USB connection you can change in real time the setting of your EQ and save it as a preset:

I am running Audirvana 3.5 on an iMac. My external DAC is connected via USB. I have no issues playing music in Audirvana 3.5. However, I am having real problems saving presets in AUNBandEQ. I have been experimenting last night on saving profiles in AUNBandEQ Audio Unit. I think I am getting closer to understanding how saving the Preset works. I have not fully understood it yet!

I was losing all of my preset values. Is there any documentation or video explaining the correct way to store AU presets? I want to be able to store the profiles for several headphones.

I have located the directory in which AU presets are stored and am using the date and timestamp of the Preset file to understand when it gets modified.

It should be straightforward. Once you entered all your EQ values and open the right pane, click the “+” button on the bottom and name your presets. Now it should show on the right pane like “test”, “test1” and “testAS” presets on the picture above. Then, just select the preset you want, and you’re set.

Thank you. Yes, I think I’m very close to understanding the saving and loading of Presets now. This evening I have made a Preset using the Voxengo PrimeEQ plugin successfully. I still have some questions though:

  1. It seems like you have to create a new Preset first and then save it as a Preset. That part seems to work.

  2. If you load a saved Preset, it looks like you cannot then modify and save it with the same name as before - in other words you cannot update a saved Preset.

  3. There is a Save button when no Preset window is open. What does this Save button do?

Thanks in advance for any help and guidance!

Quite right :ok_hand:

There might be a smoother way but I’m not aware of it. I just create a new iteration and either delete the old one and rename the new one afterwards, or leave it that way.

I think it does validate the fact you’re enabling the current EQ curve when leaving the EQ interface (but you might lose it if you don’t save it as a preset).

1 Like

Thank you very much,

Is there a way to rename Presets? I can delete the ones I don’t need using the minus button in the Presets window. I have’nt figured out how to rename them, and that could be quite useful to know.

On a positive note, each of the plugins stores its presets independently of other plugins, so I can use the same names for the presets per plugin. This is pretty handy for me.

Not only that, but since it’s stored on the OS user database, you can find your presets in every app using the same AU plug-ins, and even share them from one system to another. Your presets are stored in /Users/your user name/Library/Audio/Presets/Apple/AUNBandEQ
(by default, Apple hides your library folder, you can easily access it by going to /Users/your user name/, typing ⌘J)
In these examples, your user name is of course your very own macOS user name :wink:

You can do it by browsing the AUNBandEQ folder on the Finder and renaming the .aupreset files on the go. The changes will show up when you leave and reopen the EQ window in Audirvana.

1 Like

Hi Yohmi, I wonder if you mind me picking your brains here? You might be able to help me with the issue I’m having when I try to save a preset in v3.5.44.

I created a couple of Apple AU graphic EQ curves and gave them separate names. Yet I can’t switch between them because they don’t seem to have been saved, only the names are there, clicking on them doesn’t change the curve. If I turn the filter off I lose the curve (returns to flat). So I can only use the EQ on the fly as it were which is no good for me because I need one for the speakers and one for the headphones, at least.

Now, I looked at the folder you mentioned and I can see both preset files, plus some old ones I created ages ago when I was on some old A+version. So the issue seems to be the breakdown in communication between the app (Audirvana v.3.5.44) and those files. I tried an old v3.2 A+ interface and it worked as it should. But v.3.5 is stuck.

I’m also unable to open one of the plugins off the list, AUNBandEQ, which is strange.

BTW, I’m using El Capitan, could that be the problem?

Thanks
S