double scrobbles

When listening through Qobuz, which has its own scrobbling, I end up with double scrobbles. It would be great to have the option to only scrobble when listening to local music.

Hi @netclectic,

This is probably due to the connection you enabled in your Qobuz account, have you tried without it?

Yes, I 'm aware of that.

But I use Qobuz from multiple locations, not just through Audirvana, so toggling scrobbling every time I switch isn’t really an option.

I would expect all streaming services to have their own scrobbling, it seems like a reasonable solution would be to have the option in Audirvana to only scrobble local plays and leave the streaming services to deal with their side of things.

I see, we should be able to make a distinction between streaming and local, I will see what we can do for it.


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.