Last 'Genre' title not showing in playlist

When I create a smart playlist in album view, the last Genre title does not show.

I am using AS v 1.6.4 on a Macbook Pro running macOS 11.6.

I enclose a screenshot of an example. This happens in all multi-genre smart playlists that i create.

Hello @nik1957, can you also check if you go in Local/Album and try to filter for the genre World if you have the same issue?

Hi @Antoine, If I filter any single genre the title does not appear at the top and when I select any two or more genres the last one’s title is not there.

I see what is the issue. In fact it’s an issue that have been reported previously and we are currently working on it. In the sorting criteria, you may have “Group by” selected, is it the case?

I can’t see an option for “Group by”, could you show me where it is, please

Thank you, I have found the checkbox. Deselecting it removes all the genre titles but I have decided to live with the last one not showing. Thank you for your help

We will fix this bug in the next update of Studio.

This bug has been fixed. Thank you

1 Like