Latest win Version & Mathaudio RoomEQ

mathaudio RoomEQ in version 2.72 still doesn’t work with Audirvana on windows.
RoomEQ works in all other applications like Reaper, cubase…only in Audirvana
RoomEQ 2.72 is activated, no sound can be elicited. This is since 2.70.
The problem is now almost a year old and it looks like it’s an Audirvana problem.
I already wrote to Mathaudio several times.
They say that Audirvana simply doesn’t react.

same Problem here. jRiver works fine but in Audirvana there is no sound when I activate RoomEQ.
It would be nice if that could be fixed.

Yes, it seems it is an Audirvana bug. RoomEQ works in reaper, Cubase, jRiver etc.

I need RoomEQ, otherwise I can’t use Audirvana in windows.

@Damien please have a look

Tried to load RoomEQ via plugin Chainer like Blue cat’s patchwork 2.4
I can select Blue.cats patchwork but when trying to configure, the gui does not load.
So, another vst plugin that does not work properly in Audirvana.

In Reaper I did load patchwork, the gui starts and loaded RoomEQ and configured this as default.

Now I started Audirvana and selected Blu cat’s Patchwork again. To my surprise Patchwork seems
to work with RoomEQ as default.
A work around…

in the meantime we have several new Audirvane versions but this issue is still not fixed. Mathaudio works with all other applications but not with Audirvana. At least not via uPnP.
I’m now using jRiver again because I don’t want to listen without RoomEQ.
Can the be fixed please ?

Hello @Bernie, when you want to use the plugin, are you in real time mode? In fact you’ll need to enable this mode in your audio settings in Audirvana in the plugin section.

After that you’ll see the plugin working at the same time of your music, start a measurement of RoomEQ then change the mode to RoomEQ and that’s it, you’ll ear your music.

Hi Damien,
I’m using DLNA/uPnP. Yes, there is music if I activate the real time option, but it is not using the loaded correction. Sound is exactly the same as without RoomEQ. Maybe it is working with a real time connection like USB, but not with DLNA.
With real time deactivated there is no sound.

I made some test on my Windows machine and it appears that the plugin don’t work if you are not in real time even if you are on your local audio system. You should contact Mathaudio since this is an issue with this specific plugin.

@Damien3 This is also a plugin I am interested to use for room correction. And it does not work for me either. I asked Mathaudio for help. They tested it with the latest version of Audirvana and could not get it to work either. I got the impression that they know where the problem is. This is what they replied

“…Audirvana still doesn’t work with data chunks (data chunks is a part of the VST3 technology). In
other words, Audirvana doesn’t normally work with VST3 plug-ins that use data chunks.”

They offered to get in contact with an Audirvana developer to dhelp to solve the problem. Would you or one of your colleagues be interested to get in touch with them to discuss the problem?

Hello @berlahme, sure, we would gladly help about it. They can send us a mail at support@audirvana.com.

Thank you @Damien3. I informed them and hope they will contact you.

@Damien3 Have you been contacted by Mathaudio?

Hello @berlahme, i received a mail from them on Friday and we will figure this out.