Let’s start with A Remote’s “Search”

Greetings everyone,

I am new to this forum, but have been an Audirvana user for many years. generally, i like the software, but am quite often frustrated both at the lack of easy use AND the almost complete lack of support from Audirvana. I am hoping to find support here, and offer my own in return for problems i have solved over the years.

I am using Audirvana on a Mac Mini running Catalina, and the A Remote app on an iPad running iPadOS 13.4.1.

I have a number of issues with the “A Remote” software. I’d like to start with the item at the top of the list: Track searching inability.

The A Remote app fails to search tracks in two ways (that i have found so far). There may be more, but these are the two most obvious failures: First way Track search fails: from the Home page of the Remote, select the “Tracks” option. When the Tracks page loads, pull down the entire list of Tracks to reveal a Search bar. Typing into that Search bar ought to Search for Tracks in the Track list. It does not. Nothing happens. I have emailed Damien about this, and included screenshots as he requested. He did not reply after i sent him the screenshots.

Second way Track search fails: using the top level Search function of the A Remote app returns Albums, Artists and Tracks containing your search string. If you tap on Tracks, you get a list of tracks containing your search string. BUT, the three dots pull-down menu on the right hand side of the screen does not work. You can ONLY tap on the track itself, not a menu of what to do with that track, such as Add to Play Queue, or Play Next. Despite my A Remote Settings showing the “Tapping a track adds it to the Play Queue”, when i tap on a track, it REPLACES the Play Queue. The “replacement” behavior renders the Track Search useless.

If anyone knows how to use the A Remote app, and have it search the way it ought to, please reply!

I have many more issues with the A Remote app. I hope to solve them one at a time here. I also hope to help others if they have problems i have solved in the past.

Thank you all for reading this.
-shermoid