Library no longer seen by Audirvana

I have been using Audirvana for over a year now, currently ver. 3.5.46 on an old iMac running OS X El Capitan 10.11.6. It was working fine yesterday, but now it won’t see my local library of music files. I have tried rebuilding the database option and I get “Unknown error”. Same error with ‘Rebuild index’. If I try adding my music folder as a monitored folder I get " Fatal error adding folder to watch list".
I tested my Tidal connection to see if that was working and it played Tidal selections just fine. I tried rebooting the iMac and now the Tidal songs play back very distorted. Any suggestions?

  • update - did a reboot and shut off the DAC for awhile and now Tidal is playing fine. Did a Disk Utility test of the drive holding the music files and it checks out ok.

Hello @swanindy,

It seems that your audirvana database have an issue.

Can you try to remove it and create a new one?

To go to it with the Finder:

  1. Open its Go menu
  2. Pressing the option (or alt) key, and maintain it pressed. This reveals the Library command in this Go menu.
  3. Click on this Library command
  4. In the Finder window that opens, navigate into Application Support, then Audirvana
  5. You’ll find there the file AudirvanaDatabase.sqlite

Special Warning : When you delete the file AudirvanaDatabase.sqlite, you will lose all the Playlists you created in Audirvana. However, you can back-up all those Playlists by exporting them before deleting the database file.

That worked, thank you so much!