Local Library Issues

Hi there, I have transitioned to Audirvana Studio and using the Mac app with the iOS remote. However, it seems that since the transition my local library (comprising mostly Flac red book and some hires files up to 192kHz) does not show up on both the Mac and the remote. I removed the library folders, reinstalled the Mac app with no avail. Any suggestion? Thanks in advance.

Make sure your local files are pointing to the correct folder where your music files are.
Screen Shot 2021-08-14 at 4.29.14 pm

Hi Philip thanks for your reply. The folders were correctly pointed but I realized that I have placed a filter which resulted in all albums not to be shown. Problem solved! The new UI is more complex and the iOS remote is still not very user friendly. Hope things will improve in the future! Thanks again.

Good news. Those filters seem clumsy to me but now I know I am also able to control what I see.

I think a drop down on main page for choosing what and how you want thi g’s displayed would be better.