Loosing connection

I don’t know if its an audirivana thing or what but I installed amphetamine on my 2012 mini because of the same issues even though I had all the settings to never sleep etc. It fixed my problem and I carried it forward to the new one.

1 Like

I will hive it a try. Thanknyou for your advice!

@Knobstler @cjjeeper … Maybe this is a solution to your headless problems:

“Mac and PC computers can pack phenomenal power into a compact form factor, but when they’re operated without a display attached, the GPU isn’t activated — meaning it’s not pulling its weight. So when you access your Mac or PC remotely, the CPU does all the work in rendering the user interface. As a result, the interface lags; OS animation, cursor movement, menu navigation, and typing all suffer, making remote operations a pain.”

:notes: :eye: :headphones: :eye: :notes:


I ordered one. so what is the best setup to use as little resources as possible?

@cjjeeper @Agoldnear I tried bot options but no luck it always gives me the same error after a while. to check my subscription. I guess its just not ment to be

Ask yourself, why would your system be different from a majority of Audirvana users that are running MacOS platforms without this problem…? What may be going-on with your network configuration that may be causing the interruptions…? Then investigate from there…
:notes: :eye: :headphones: :eye: :notes:

1 Like

The thing is to have your own music,
streaming, downloading live… i don’t know…

will always have a bad thing related to that, loosing internet will stop your listening pleasure…

companies like Qobuz, HDTracks or something like that, if they disappear, you have no more music… Arf!

Forget Studio, use Origin… :grinning:


Good advice but i feel like tried everything. And roon runs without any problems for days. I feel like it cant be a mac or network issue then

Haha yeah true i do own plenty of music on vinyl and cd. But qobuz is definetly nice for convinience and music discovery

Days? This is answering your own question surrounding the Mac or the network… why is your system not so reliable as to function only for days…? You cannot compare Audrivana to Roon… the two different applications are on different trajectories in regard to the high-resolution audiophile playback experience performance.
:notes: :eye: :headphones: :eye: :notes:

I mean that i simply have no drop outs , disconnects or errors and have bin using it for a long time. But with audivarna i always get the conection lost check your subsricption error after less then an hour

1 Like

Where does DSD512 sit on your playback priority pyramid? It is a very esoteric recording sample-rate and most DSD512 recordings are not natively recorded as 22.4MHz DSD they are modulated from DSD 64, 128 and 256MHz products…

:notes: :eye: :headphones: :eye: :notes:

1 Like

Not to high. The problem is the error occurs also without upsampling

You have to admit the Mac is getting long-in-the-tooth for your playback scenario… :wink: And Audirvana Studio is best employed as, directly connected to your DAC for the highest quality of performance via USB …

Sure that might be true. But if it keeps kicking me out it doesnt do me no good. I also tried to run it from my m1 macbook and it still happend

So this brings us back to the fact that the great majority of MacOS users like myself don’t have this problem…
:notes: :eye: :headphones: :eye: :notes:

1 Like

As you are having the issue on both an intel and M1 Mac using different OS codebases and Audirvana installations coupled with the fact no one else is reporting the problem you are experiencing… it sounds like it might be an issue with your router and how it is establishing a connection with your internet fibre (or other) modem. You should check your settings for establishing the internet connection with the modem. For instance I use a Netgear Orbi router, the settings for the internet connection with the internet modem is “always on” but typically there will be other settings for “dial on demand” etc. If i set my router to dial on demand it will drop and re-initiate the connection occasionally.

Worth checking out the settings as, as Agoldnear states, no one else is reporting the same loss of connection issue.

1 Like

Do you have a third party firewall installed?

No i have nothing installed besides audivarna on the min

I will try and look in to that