Loud Sound between Tracks - Latency change has no effect?


I love this app, but one critical thing is keeping me from diving in…

Between nearly every track, there is a loud sound for just a moment. It sounds like a digital blip, and is the same loudness despite the loudness.

I tried turning on “Mute during sample rate change” and it still existed between most tracks. I also tried “Additional latency between sample rate change”, up to 2 seconds, and it still happened.

I am playing out of USB to my DAC, which is a Musical Paradise D1. https://www.musicalparadise.ca/store/index.php?route=product/product&path=66&product_id=56

Thank you for your suggestions!

Have you tried with another usb cable or a different output cable?

Yes, the problem persisted…

It is not between every track. I am not sure if there is a pattern, if it has to do with bitrate or otherwise.

Any other suggestions fellow audiophiles? It is when playing Qobuz.


From some more testing, it inconsistently happens when going from a track that is 16/44.1 khz to 22/96 khz… i think. it may not be completely consistent, but it seems to happen when there is a bitrate change such as this…

any other solutions?


Are you on MacOS or Windows 10?

Mac running the lastest up to date software…

In Audio Midi Setup app in your Mac, can you make a test by changing the format from 44000 to 96000 ? Do you hear the same sound?


Yes, when i go to audio mini setup and change from 44000 to 96000 I hear the same sound…

What does this mean? What should I do?


Are you upsampling by any chance?

Speaker icon choose dac check upsampling at off

Upsampling is off.

Invert for tracks with interpolarity comment is ON for some reason…

Mute for sample rate change is ON.

i think pretty much everything else is off.

thank you so much for your help… it kinda kills the music experience every time there is a loud POP!


Any other suggestions???
Is it unique to my Musical Paradise DAC? It uses tubes, if that makes any difference at all (I doubt it).


It is not normal if you are not upsampling and tried every USB out of the MAC or change cable…

You can try deleting your Audirvana preferences…

Close Audirvana. Unplug DAC from Mac.

Apple hide the Home Folder in User Library at some time depending on OS System… When you have clicked your Home Folder, and cannot see the Library Folder in there, just do a ‘‘cmd J’’ to show the folder settings preferences and see at the bottom… click Show Library Folder and then you’ll have access to the rest forever.

Go to User… Home Folder… Library… Preferences…
trash com.audirvana.Audirvana-Plus.plist and
com.audirvana.Audirvana.plist in that folder
(those are A+ software preferences, back them up or not)

Restart Mac, Plug DAC to Mac. Restart Audirvana, and see.

You can save them before trashing in another folder on desktop in case it doesn’t work and you don’t want to redo all your prefs… just reclose Audirvana put them back and restart Mac.

Could be your Mac that have a problem… try resseting the PRAM of the MAC… (you can Google this if not sure… well known keyboard shortcut since mac exist when sound troubles occured or else…

Here is how to reset your PRAM:

Shut down your machine. Yes, all the way down, not sleep or logging out,
then, Press the Power button, after you hear the ’ bong ’
press those 4 keyboard keys at the same time:

CMD + ALT + P + R

Let them pressed till you hear a second ’ bong ’ it will reset the sound… will be louder,
then let go of the keys and it will start normally.

Then open Audirvana and check again…


i tried deleting the preferences… same sound.

i tried using a different usb cable… same sound.

i tried different ports… same sound…

last resort? am i the only person with this problem? could it be my particular DAC?


Do the pram reset.

Unplug dac, pram reset, plug dac, open Audirvana

SO! It occured to me that I should contact the manafacturer of the DAC. He suggested:

  1. Go to Mac sound MIDI setting, set the sampling rate to 96000khz.

  2. In Audirvana setting, upsampling everything to 96000khz.

Question, what does this do to the sound quality? And can I set it to be higher than 96000?


It changes bits, that’s for sure. What it does to the quality only you can tell.

It looks that your DAC supports up to PCM 384Khz and DSD128 I assume via DoP and DSD512 using NativeDSD. You could try to upsample to DSD128 to see if you like it better that way.