Mac mini control problem through iPad

After Mac mini connects to my iPad there are no album covers and it doesn’t work at all. Thank you in advance.


Hi,

This is a bit unclear to me.
Normally, what we can see on your screenshot is the situation when nothing is currently being played, but there are tracks waiting to be played.
What did you do after you connect your Ipad to your Mac mini with the remote app?
Did you select an album and tried to play it?
I see you have 23 tracks in the active list: if you click on the icon with the “23” on the right side of the button panel, you should see the entire list of tracks waiting to be played. If you select one , it shall start playing it.

Hello @Alex_Ts,

Which version of iOS do you have on your iPad? Have you already tried to reinstall the Remote?

Hello, iPad Pro 3-d edition IOS 15.4.1

I’m using Audirvana Remote (3.2.1) on iPhone 11 (15.4.1) and M1 Mac Mini (macOS 12.3.1) and I have turned off the Firewall on Mac Mini. This is how I am able to use Audirvana Remote:

  1. Open Audirvana Remote app, connect to computer, use Remote app until it stops working in 1-2 minutes.

  2. To change tracks, pause, etc. - FORCE QUIT Audirvana Remote app, then REOPEN app, connect to computer again (may take 30-60 seconds), use Remote app.

Is this correct?

Shouldn’t be like that, try deleting remote from the phone, do a restart of the phone, reinstall the remote app, cross fingers.

Best luck with it

Thanks, OffRoad. I did as you said and it seems to connect a little faster and stay connected a little longer. Unfortunately, even with the Remote app open and a song playing in Audirvana, the remote app loses connection after about 30 seconds. Then if I try to do anything it says Loading and shows a spinning ball, and if I’m lucky it re-establishes connection to the computer after 10 seconds or so. If not, the app crashes. Or else it just fails to reconnect and I have to force quit and start over. Maybe the next Remote app update will fix it.

Is it normal for the connection to time out after a period of time?

It’s frustrating because I used previous versions of the Remote app with Audirvana 3.5 for years, with no problems. I just paid $90 for Origin (which I like) and now this happens…

I’m using Studio , Mac mini, iPad and not having this behavior. Send Antoine a note at [email protected] This must get sorted out.

1 Like

Okay, I’ll do that. There’s one thing I’m not sure of - which of these is correct?

Once the Remote app is started and connected to the computer, it will disconnect after a minute or so. However, when the user tries to input a command (pause, next, etc) the app quickly re-establishes connection and responds to the user’s input. - Or - The Remote app should maintain a continuous connection to the computer (and to Audirvana) for as long as the app is open.

Thanks again for the help!

I think it’s continuing a connection , do you have wifi and ethernet connected simultaneously ? Bluetooth of course I’m assuming. Did you get prompted to enter six digit code when you reinstall?

No ethernet, just wifi and bluetooth. I did get the prompt and I entered the code.

I reinstalled the app and re-entered the code on my iPhone, too. I wonder if there’s any chance that having the Remote app installed on both my iPad and iPhone is causing a problem…

Good thought, make certain only one app is open and retest

Ping for @Antoine , bit of help here please

Here comes wiseman…@RunHomeSlow

In the mac settings, energy saving, is hard drive put to sleep when possible?

1 Like

Yes it is RunHomeSlow. I’ll turn it off. Def don’t need it since I have SSDs.

OffRode,
I think I’ll uninstall from both and reinstall on just the iPad. And I think you’re right - it should be a continuous connection - pretty sure that’s what I had when I used the old Remote app and Audirvana 3.5…

Thanks!

When i listen with my friend, i put her in my family and she can use the remote too, we are both using it at the same time with no problem

I see. Well, I’ve deleted the app off my iPhone, but I guess that’s not the problem. I never used them both at the same time anyway.

[Edit] Today the remote app is working properly. Thanks for all the help Offrode and RunHomeSlow!

Is there anyway of changing to a light background on the remote application using Audirvāna origin?

I can’t anywhere I can where to change it in settings within the app.

IPadOS 15.5