Manually started Library syncing does not end

Hi, when syncing the library after added albums the manually started sync process works, does its job but stucks little bit before the end on the scanning display line.
When closing audirvana, there seems to be an error and the audirvana process ends unregulary.
On my other computer with the same music albums library and audirvana there is no problem.
Systems are both Windows 10.
What to do?

Hello @Sven,

Can you take a look a the log file fo Audirvana? Do you see an error in it?

It can be in two different locations :
C:\Users[your login]\AppData\Local\Packages\Audirvana.Audirvana-[… id number that can vary]\LocalCache\Local\Audirvana\Audirvana
C:\Users[your login]\AppData\Local\Audirvana\Audirvana

Hello Damien,
unfortunately there is no logfile in the directory places you mentioned.
Today I started audirvana again with manually sync and it worked OK and the sync process finished without problems. So I may wait if the same error will show up again and look for the log.
Thank you for the fast reply.
Regards, Sven

This topic was automatically closed 375 days after the last reply. New replies are no longer allowed.