Mini player in the latest version

Kan’t open the mini player in the latest version.


Hello @Stig_Nekstad,

We can’t see your image, can you upload it again?

There was no picture, mini player is lying down like an icon, I have to start Audirvana again.

What do you mean by that? Are you using MacOS or Windows 10?

I use windows 11.

Are you using the version 22000.194 co_release of Windows Insider? You can see this in the Windows Update tab of your Windows 11 settings.


I don’t have this issue on my side. Does the issue happens directly when you open the mini-player?

yes, I also need to restart software. It worked on the previous version.

How do you open the mini player when you have this issue, can you make some screenshots pointing where you click?

Okay, do you also get this while you click here:


or here (in the settings of Studio)?


It is the same result

@Stig_Nekstad - Do you have multiple desktops defined? Since the Mini player remembers it’s position, it could be opening on another desktop, if more than one are defined in Windows 10 / 11.


That was the problem. thank you very much man :slight_smile: