Missing the ends in Tidal

Hello, as a long time user of Audirvana I really appreciate it.
Since a while, I have added TIDAL and most of the time that is now my main and comfortable source.

One thing is quite annoying, is that frequently it doesn’t plat the very last seconds of a song, but jumps to the next … I don’t think experiencing the same problem when playing local music. Anyone experiencing the same and has a solution?

Also, sometimes but less frequently, it jumps in the middle of a song to the next.

And also don’t think having the same problem when listening directly through the Tidal app.

Thank you in advance for any help.

Best

Hello @CMB, have you tried to reconnect your Tidal account in audirvana?

Hello - thank you for the quick reply.
Yes - I think having done that not do long ago.

But, will do it again to maker sure, and check if it’s better.

Hello,

Did reconnect to Tidal account in audirvana, but definitely still encountering the same issues. While it is not systematically on every song, but quiet often enough (jumping to the next song around 2 seconds before the end or sometimes somewhere in the middle of the song).

Any known issues or just me?

PS: using Dirac + upsampling X2

Thank you for any help with this.

Have you tried to deactive those two settings?

I’ll do ;-)…
thanks