Music stops, recovery causes white noise

I am new to Audirvana, selected this over roon.

I am experience random drop out, freezing of playback, and if any recovery either some other track plays, or more disturbingly, white noise.

I use an iPAD 10.2 as a remote.

Frustrated as to why this is happening.

Any help greatly appreciated.

Thanks in advance.

Audirvana Studio 1.8.5 (10805)

Windows 10 (19042) with 16GB physical RAM

SIGNAL PROCESSING:

Polarity Inversion:
	Globally: OFF
	Per track: ON
Effects plugins NOT ACTIVE

UPSAMPLING:
r8brain not in use
r8brain filter parameters
Bandwidth = 99.5%
Stop band attenuation 218dB
Phase linear

AUDIO VOLUME:
Max allowed volume: 100
Replay Gain: None
SW volume control: OFF

LIBRARY SETTINGS:
Sync list: 0 folders
Library database path: e

Remote Control server:
Listening on 2607:fea8:a3e0:8000:150f:8fae:d416:d8a6 on port 43193

ACTIVE STREAMING SERVICES
TIDAL: Connected as HIFI

=================== AUDIO DEVICE ========================

Preferred device: ESOTERIC COMPANY ESOTERIC N-05
:ESOTERIC Model UID:ESOTERIC COMPANY ESOTERIC N-05
:ESOTERICa

Selected device:
UPnP device at http://10.0.0.7:23000/
ESOTERIC N-05
:ESOTERIC
Manufacturer: ESOTERIC COMPANY
Model Name:
Model UID: ESOTERIC COMPANY ESOTERIC N-05
:ESOTERIC
UID: u

6 available sample rates up to 192000Hz
44100
48000
88200
96000
176400
192000
Volume control: No
MQA capability
Auto-detect MQA devices: Yes
Not a MQA device, user set to not MQA
DSD capability: Raw DSD (MSB)
Device audio channels
Preferred stereo channels L:0 R:1
Channel bitmap: Ox3, layout:
Channel 0 mapped to 0
Channel 1 mapped to 1
Avoid RAW PCM streams: No
UPnP/DLNA supported protocols:
http-get:::*
http-get::audio/mpeg:
http-get::audio/mpeg3:
http-get::audio/mp3:
http-get::audio/x-mp3:
http-get::audio/aiff:
http-get::audio/x-aiff:
http-get::audio/wav:
http-get::audio/x-wav:
http-get::audio/m4a:
http-get::audio/x-m4a:
http-get::audio/mp4:
http-get::audio/mpeg4-generic:
http-get::audio/flac:
http-get::audio/x-flac:
http-get::audio/aac:
http-get::audio/x-aac:
http-get::audio/alac:
http-get::audio/x-alac:
http-get::audio/dsd:
http-get::audio/x-dsf:
http-get::audio/x-dff:
http-get::application/octet-stream:
DLNA 1.5: Yes
Gapless playback: Yes
Missing events workaround: No
Can play native DSD: Yes
Volume Control: dB
Number of channels: 2
Use as stereo device only: No

1 output streams:
Number of active channels: 2, in 1 stream(s)
Channel #0 :Stream 0 channel 0
Channel #1 :Stream 0 channel 1
2 ch Integer PCM 16bit little endian 44.1kHz finite length
2 ch Integer PCM 24bit little endian 44.1kHz finite length
2 ch Integer PCM 16bit little endian 88.2kHz finite length
2 ch Integer PCM 24bit little endian 88.2kHz finite length
2 ch Integer PCM 16bit little endian 176.4kHz finite length
2 ch Integer PCM 24bit little endian 176.4kHz finite length
2 ch Integer PCM 16bit little endian 48kHz finite length
2 ch Integer PCM 24bit little endian 48kHz finite length
2 ch Integer PCM 16bit little endian 96kHz finite length
2 ch Integer PCM 24bit little endian 96kHz finite length
2 ch Integer PCM 16bit little endian 192kHz finite length
2 ch Integer PCM 24bit little endian 192kHz finite length
2 ch DSD 8bit little endian in 8bit chunk 2822.4kHz finite length
2 ch DSD 8bit little endian in 8bit chunk 5644.8kHz finite length

Current device transportInfo:
CurrentTransportState: STOPPED
CurrentTransportStatus: OK
CurrentSpeed: 1
Current device MediaInfo:
NrTracks: 0
MediaDuration: 00:00:00
CurrentURI:
CurrentURIMetadata:
nextURI:
nextURIMetadata:
PlayMedium: NONE
RecordMedium: NOT_IMPLEMENTED
WriteStatus: NOT_IMPLEMENTED

Are you playing content from Tidal when you have this issue?

Hi Antoine,

Yes, I am playing Tidal Hi Fi Plus (or what ever their top product is).

Thank you,

Can you send us your audirvana.log and audirvana.dmp file to [email protected]?

It can be in two different locations :
C:\Users[your login]\AppData\Local\Packages\Audirvana.Audirvana-[… id number that can vary]\LocalCache\Local\Audirvana\Audirvana
C:\Users[your login]\AppData\Local\Audirvana\Audirvana

to show AppData folder:
https://support.microsoft.com/en-us/windows/view-hidden-files-and-folders-in-windows-10-97fbc472-c603-9d90-91d0-1166d1d9f4b5

Hi,

log and dmp have been sent.

I do use Tidal. Is it something in Tidal settings? ie exclusive, or MQA pass through or…?

Thanks

Do you have a direct access to Tidal in your device?

Yes, on my PC for settings etc.

Sorry, that wasn’t precise enough. I meant, do you have Tidal integrated in your Esoteric device via a smartphone app for example?

Hi,

I use two devices to control the Esoteric using the Esoteric Sound Source app.

Those are;
An android device.
and iPad 10.2

New info; drop out can happen during a playlist. Drop out / freeze can happen as I surf various play lists. White sound occurs after drop out or freeze

thanks

In the box Input DAC, did you try to check “Don’t use the Raw PCM” option ?
I give a try to the version 1.8.5 and I have had white noise as soon as I have played my first track and everything is ok now.
I exclusively use the streaming with Tidal with my Denon AVR-S960H by kernel streaming. Hope that can help

Hello Jacques,

thanks for the suggestion. I did try it. Same issues occur. Lag or drop out or white noise. Maybe something is running out of memory.

In any event I will continue to work with Audirvana towards a solution.

thanks

Hi,

I have received nothing further.

A full refund is expected. Nothing less.

Please confirm.

thank you

Your device may have a issue with his network card. Can you ask Esoteric if they had other reports about such issue?

No.

I have deleted both the app and remote from my devices.

Refund is Audirvana’s next step.

Why do you expect a refund? You have a trial period and if it doesn’t work then don’t buy it.

1 Like

Have you tried upsampling everything to the same frequency?

Then you need to contact Paddle as it is stated in our FAQ, we do not proceed to the refund of your subscription, it’s Paddle that handles it.

Note that you created your account back in May but you should have tried Audirvāna Studio again before subscribing to be sure your device do not have an issue with Audirvāna Studio. And as stated before, the issue you have is probably coming from your device, not Audirvāna Studio.

Yes, I set up my account in May, with a previous audio system. Then, at that time I didn’t proceed after the free trial.

With my new system it meant trying new things. Or in this case, trying again to see how things go with something from the past (May).

The current free trial wouldn’t install because I had a previous version installed already (May).

Yes, I could probably have deleted all reference of the app, created a new user email address/account and gone about it that way.

My fault for being honest and proceeding with activating and paying for Audirvana just a few days ago. My bad!

I must be the only person who owns an Esoteric N-05 and is using Audirvana and having issues. Because obviously there is no IT knowledge base that Audirvana is able to reference for a solution. And further, showing no interest in growing the knowledge base because other then asking a few rudimentary questions of what or how do I access Tidal and send us .log and .dmp files; nothing. Well, other then go work out the solution with the manufacturer of your streamer because we aren’t. Certainly no interest shown for the broader benefit of the Audirvana community.

And based on the quote below, it appears that Audivana isn’t even sure if reaching out to the manufacturer is or will be the solution.

A cursory review of other posting in the Audirvana forums shows other users also have drop outs, freezing of playback, white noise etc… I wish them well.

  • 30 -

Hi

I use a Cambridge Audio CXN, which AS will not play to !

The workaround was to upsample in AS , then it worked, it’s probably a quirk of how UPNP works in your device. In my case the CXN up samples everything internally to 384

I eventually gave up , AS simply isn’t for me. I use Roon via a cheapy RPi while my CXN sits and gathers dust.

Good luck with your refund attempt

Ferengi first rule of acquisition— once you got there money never give it back :smiling_imp:

I am gonna give it my best shot.

I think I will look at it as the cost of higher education. :smile: