My License file disappeared on MacMini after playback problem

Hello @Antoine

I’ve had no problems running >3.5 since the upgrade over a year ago.

Today I was playing a Playlist and playback suddenly stopped. I couldn’t get anything to play. Any track I tried would load but not go past 0:00.

I rebooted my macmini now Audirvana is asking for a license. Its says no valid license?

Hello @al210,

This issue is probably due to a wrong cached certificate for
You need to open the KeyChain application
And then select in its View menu to show the expired certificates.
You can then sort the list by expiration date, and then remove the one that is expired.
Then reboot.
When launching Safari, and browsing there should not be any question regarding the ssl certificate. If any then be sure to have deleted the expired certificate in the operation above.
And you’ll be able to activate your Audirvana.

Thanks Damien

I opened Keychain and selected show expired certificated but don’t see anything.
Now here’s the weird thing. I still had APlus 2 on the Mac Mini and it launched just fine?

Have you tried to enter your license key?

I did try entering my key. When I click register nothing happens.
image removed for security purpose

Can you open the Terminal application, and enter the following two commands:

defaults delete com.audirvana.Audirvana-Plus
defaults delete com.audirvana.Audirvana

Thank you Damien. That worked!

This topic was automatically closed 375 days after the last reply. New replies are no longer allowed.