NAD 3045 no longer detected as MQA and DSD device

Hi all,

I think its been a little intermittent, but my NAD 3045 has definitely been detected as a MQA Renderer with DSD support in the past. However now it is not and it also reports that it doesn’t support DSD. I tried rebooting the computer (Mac OSX, latest, no recent updates) and the amp. MQA files still seem to play fine and the amp detects them as MQA, etc. I’m connected via USB. Any ideas?


@txbdan, I saw in another post your debuginfo, have you tried to enable DoP in your audio output settings in Audirvana?

I think its working actually. The UI confused me because auto detect MQA device is on, the line below shows “MQA renderer” on the left which changes. It seems that text labels on the left should be static and the state or status of that label on the right should change. Because it was blank to the right of that text, i thought nothing was being detected.

Here’s a pic of what i mean:

Oddly, it did not detect DSD, but currently it has detected DSD and shows available rates. I’m not sure why that changed.

This topic was automatically closed 375 days after the last reply. New replies are no longer allowed.