Nagging Issues with Remote for AS

Been using AS & Remote for almost 2 months now. AS in MBP runnning High Sierra, while latest remote versions on iPad and Android, all on same wifi net. Here’s what annoying about Remote.
On iPAD:

  • Browsing albums in a pain in the neck. Aside from being sluggish (router just next to all units), there is no letter index to fasttrack browsing, no scroll bar to use. Hence, you need to finger scroll until you get to where you want to be.
  • While scrolling, album thumbnails would suddenly mosaic and run by themselves, like being shuffled and you don’t know where you’ll end up in the database. Many thumbnails will not display at all buy just black empty disc.
  • Each time you go Local, you always start at the beginning/first album and have to scroll again from where you left off. You can do search but going to Local again you have to start from album 1.
  • After completing a search, play the album and search again, the fonts gets bigger each time until big characters fill out the entire screen.

On ANDROID

  • all the above happens too, but on the scrolling I hit a snag and won’t go further. I have to do Local again and start from album 1. It usually happens after playing an album and resuming the scroll that I get to a wall and the scroll will not go beyond it anymore.
  • One good thing on the Android version is that it has a scroll bar!!

Has anyone experienced any of the above? Any workarounds? Thanks

Hello @dv187736,

We understand we need to add this in the Remote as it was in the 3.5 version. We will do this in a future update of the Remote.

How many albums do you have? Are you using the latest version of Studio?

This will be fixed in the next update of the Remote.

Do you have the screen zoom enabled in your display settings?

Thank you, Antoine, for your reply.

I have 970+ albums in my Local Library. I am using Rel. 1.7.2 which I believe is the latest.

No, the Zoom setting under the iPad accessibility is OFF, if this is what you mean.
I do not see any other Zoom setting in the iPad and Android Remote apps, nor in the AS desktop software.

I hope this helps. Cheers.

Can you go in Studio settings under the local section, you have three options for Maintenance. Try them all and check the Remote if you still have this scrolling issue?

Which version of IPadOS do you have?

I did all three maintenance options. The mosaic/shuffling issue continues on the iPad. Likewise, the characters in the Search window grow bigger on both iPad and Android. Furthermore, on the Android the problem of hitting as snag after playing an album is still there - albums will not scroll beyond the last sets on the screen unless I do Local again.

iPad iOS version is 12.5.5; Android OS is 9.1.0; A.Remote is ver. 3.0

Hello @dv187736,

We will make an update of Studio today and the update of the Remote should be here really soon. As soon as you get the updates of both Studio and the Remote, please try to reproduce the issue and share your result here.

Great! Looking forward to these updates. Thank you.

Hello @dv187736,

We have made an update of Studio and the Remote, can you try to reproduce your issue?

Hi @Antoine

I have AR 3.1.0 running on a iPad Pro M1.

  1. The problem with display zoom on recent searches remains.

  2. When scrolling through local albums if I select an album then hit return/back in the top left it works fine but if I select Local from the Home/Menu Bar at the bottom it goes to the same point in the page I last looked at but with the bottom few rows missing, as soon as I scroll the page jumps to some random point higher up the list.

hi @Antoine,
Here’s the result of the tests I’ve done so far with the new AS and AR.
AR on iPad

  • the loading of albums and album covers is faster
  • the mosaic/shuffling at certain sections is still there, but faster perhaps due to faster loading of albums, hence not as annoying as before; I can live with this
  • some albums still empty without covers only; but tracks are present
  • the search fonts still gets bigger/zoom(?) coming back from an album played after search
    AR on Android
  • the new album list display is much better (for me) than the matrix, and scrolls smoothly; I don’t hit a snag anymore and can continue browsing from where I left
    AS on desktop
  • the new folder search and scrolling is working fine
    Overall, much improved browsing on the AR iPad and Android.

But here’s what I noticed.

  • I’m getting duplicate tracks again which I thought was solved in ver. 1.7.2, with the ‘Rescan network folder at each start’ switched off
  • I tried the options of Check Integrity, Run Reindex and Defrag with no effect
  • Duplicate tracks appear on AR, AS Desktop album but NOT in the folder search tracks list
  • it seems duplicates appear in albums that have been played from previous listening session/s (which I thought was solved by switching off the ‘Rescan Network Folder…’)
    Furthermore,
  • there are missing tracks in some AR and AS albums and folder search tracks list, i.e. the folder search list does not show duplicates but also does not show the missing tracks (OSX Finder track files are complete)
  • it appears the missing tracks are caused by incomplete or damaged album artwork, i.e. the thumbnails beside missing tracks in OSX Finder show black square or white square with musical note