New Playlists are Empty…

…both in the app (MacOS High Sierra) and in the remote. Audirvāna is pointed at my iTunes library. The playlists view reports that there are tracks in the playlists but, when I open them, the playlists are empty.

LED Zeppelin shows 43 tracks but, upon opening:

This seems to affect iTunes playlists created after I installed Audirvāna: I just tried adding a track to an older playlist and it appeared as it should. I know that I’ve brought this up before, but I let it slide because I thought I wouldn’t be using Audirvāna any more. However, it looks like I’m stuck with it for a while longer… Manual ‘Sync’ button has been pressed under settings and Audirvāna updated to the latest version, without any change in the situation.

I’m wondering if completely uninstalling Audirvāna and reinstalling it would make any difference…?

Hi @TimD,

Have you tried to remove the iTunes Sync and activate it again?

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.