New to HiRes audio... is Audirvana Studio the latest?

I’m new to HiRes audio. Audirvana came recommended so just signed up for the free Audirvana Studio free trial (only option available). I thought I would be getting just a standalone player so I can play some DSD files but it looks like this is a subscription based app. Is that right?

Does Audirvana Studio not support FLAC? I can’t seem to drag this to the window to play them.

If there is a beginners resource that can speed up the learning curve, please let me know. I.e. I was trying to add my local library, and it said to click “add new folder” but this was nowhere to be found in the “Local” section. After searching, apparently it is located within settings.

Goto Preferences, Local, click on add a folder
FLAC files work very well

1 Like

Thanks, I guess it was still preparing my library, and it wasn’t available yet. Is there any ad-hoc player or do I have to always add a folder and have Audirvana “discover” it before I can play it?

I’m running a xSPDIF 2 to my PS Audio Directstream DAC via I2S. I was able to successfully play a .dsf file at DSD256, which I was extremely happy about, but can anyone make sense of the what I’ve attached?

When I play the same FLAC file through my Windows Media Player, it plays at 48k and 24 Bits. Playing through Audirvana shows it as 44.1K and 16 Bits.

The file is a 16/44.1 FLAC file. The raw pcm bitstream is 1411 kbps. After lossless data compression from FLAC, in this case, around 500 kbps remains.

The 32bit on the right has been a discussion for years. If you play the file bit perfect, the 16/44.1 stream will also be sent to the DAC.
32bit on the right is what the DAC is telling Audirvana as the actual bitdepth of the connection. Not the the bitdepth of the file being played.
A 16-bit ‘word’ in a 32-bit environment remains the same data. Zeros are added to it to fill it up. (not technically the same, but 1.0 equals 1.00000).

And I expect the Windows media player to convert everything to 24/48 via the Windows internal mixer in order to be able to mix all possible sources.


Wow, that’s confusing. My windows audio is set to 32 bit, 48K.

It sounds like Audirvana is sending the data bit perfect to my DAC and that’s what I wanted to confirm, so it sounds like all is good. I was able to download some DSD (.dsf) test tracks in various DSD rates (?) and it displays correctly on my DAC as DSD 128 and DSD 256, so that further confirms that Audirvana is sending it correctly to the DAC. I was trying to A/B test to see what this DSD hype is all about but DSD files play at a higher volume (at least the test tracks I downloaded) so there goes that. Thanks for the help!

1 Like

I understand your confusion :grinning:. To add a bit more confusion: The Windows sound settings are overruled by Audirvana.
Audirvana has to bypass the Windows sound engine in order to achieve bitperfect performance. Most ‘audiophile’ music players (Foobar2000, Roon, JRiver etc.) provide that option, otherwise the sound would always be resampled by Windows (to the settings in your screenshot).

I see in your Windows settings that the checkboxes in the group ‘Exclusive mode’ are checked which is good. These are necessary to allow Audirvana (and other music apps) to bypass the Windows sound engine (in other words to use your DAC or soundcard in exclusive mode).

Hi @Antoine ,

If I may use this thread for a question about the connection to the DAC.
The Hegel’s USB and Ethernet connection supports 16/44.1. So when a 16/44.1 file is played, studio also goes to the DAC in 16/44.1. That’s (bit) perfect.

When I activate Audirvana’s volume control, the data is sent to the DAC as 24/44.1. I have no problem with that.

When I activate online DSP it plays in 24/44.1. Perfect again.

But when I play a 16/44.1 file with a DSP activated in offline mode, it suddenly becomes 16/44.1 again.
When I activate the volume again it becomes 24 bit again.
But… In UPnP I cannot activate the volume and it is always 16 bit again.

My problem:
When using room correction (Dirac) and reducing a 12dB gain for headroom I would like this to be sent as 24 bit to the DAC. How do I do that without the activated volume controle?
And just tested. It really matters. If I output -100 dB gain in 16 bit then it is completely silent. I can still hear some of the music in 24bit.