No child processes error on install attempt

Hi, I get an error when i try to install Audirvana 3.5 on 2009 Mac Pro with High Sierra installed.

Is this an incompatibility issue?


Hello @ptaylor, you need to have at least El Capitan to run Audirvana 3.5, so yes, you should be able to run Audirvana on it :slight_smile:

Turns out the problem is the computer I tried installing on isn’t 64 Bit Architecture. :frowning: So, sadly it might be time to retire my 2009 Mac Pro.

You mean the OS is too old, not the mac

The computer is too old…

i have an old imac 2008 running el capitan 10.11.6… that is 64 system install,
what is your OS version installed?

Hmm, further investigation, the 2009 Mac Pro is 64 bit. It is running High Sierra.

it should work easily… what is your error?

A post was split to a new topic: License key issue

Sorry everyone, not sure what the issue was but i noticed a couple other weird things happening so i rebooted and tried to reinstall and it all worked fine. And here i was giving up on my trusty Mac Pro. :frowning: