[No issue] Ver 1.3.8 won't play Tidal MQA

The application will not play Tidal MQA files. I tried several different albums. If I select albums that are non MQA, they will play. When loading the MQA files its seems to buffer but then nothing ever plays. I tried using WASAPI and ASIO. No luck, it just buffers the first track and does nothing. If is set the Tidal account to Lossless instead of Master, then the MQA file plays at the Lossless rate.

1 Like

To which audio device are you playing?
Have you tried to unplug its USB cable, wait a few seconds, then replug it? (In case its USB interface had crashed)?
Can you play hires or upsampled PCM files (not MQA)?

Playing via upnp to Naim NDX streamer via Tidal. I can play hires files to the NDX from my NAS via upnp

Well something was amiss. Rebooted my laptop. It now plays Tidal MQA via Upnp to my Naim NDX. Sorry about that! All good, should have done that in the first place.

Even though Tidal MQA worked after a reboot I’m getting random stoppages and app freezes while using this 1.3.8 version when streaming Tidal via upnp on MQA or lossless. Seems something is messy with its memory management. 1.3.7 did not do this in my case and I have rolled back to 1.3.7

Hi dknk!
How randomly were these stops? Once in an album, more, less?
16/44.1 works fine here so far.