No mountable images in the file system when trying to install on MAC

I get the below error message when trying to install Audirvana on mt Mac. I am running macOAS Montery (tried on Big Sur as well) and i get the no mountable images message for the 1.8.5 installer and also the 3.5 one.

The installer downloads instantly and is only 20MB big. Is that the correct size ?

I did try to verify it with the diskimafge util and it says the image is ok .

Any idea ?

Sounds like there might be something wrong with your macOS installation. I’ve downloaded the 3.5.50 installer which is 15,2 mb large. And it opens succesfully here. (2017 MacBook Air with macOS 12.0.1 Montery).

Haven’t tried AS, but that one always worked fine in the past as well. So I expect no problems there either :smiley:

Hello @Blondl,

Do you have this issue when you try to open the dmg?

Check the security settings. Allow installs from unknown sources.

Ok, so after just trying it out of luck today again and using control click it did let me install it and now it just works.

No idea what changed lol.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.