No Qobuz music showing after returning from idle


I’ve tested Audirvana Studio after using Legacy for years. I encountered that in none of the Qobuz menu options there is any music after I didnt use Audirvana Studio for a while. Restarting the application on my Mac Mini solves this. Any clue how to resolve this? I’d like to switch from Legacy but right now it’s a step back as Qobuz perfectly plays on Legacy.

Hi @Sander_Kaa,

Do you mean the Qobuz section never appear?

The menu-options do appear, but there is no content in it.

Something I can test or try to resolve this?

Hi @Sander_Kaa,

Sorry for the late reply. Have you tried to disconnect and reconnect your Qobuz account?

I just wanted to try it, but see now my trial subscription on Studio has been expired. So unfortunately I cannot test it.

Just fyi: my legacy Audirvana installation does keep Qobuz connected after returning from idle.

I gave you a trail extension, can you try again to use Audirvāna Studio?

That works, logged out and in, let system go idle and try to connect again. Edit: too quick unfortunately: although i see music in Qobuz on the remote, a song wont start playing when selected. Root cause this time is at Audirvana Studio application itself which says its offline. I quitted it, opened it afyer which it asked me logon to my account again.

One other thing that happens (and happened before) is that on the remote app when a song is playing and i select another song the remote keeps showing the former track. Only when closing the app and restarting it, it is solved. Any advice to resolve that in a more elegant way.

Can you send us a copy of the “Debug Info” when you have this issue? You can get it in Audirvana Settings>My account

Note: By clicking on the Debug Info button, Audirvana automatically copies all its content, all you have to do is paste it in response to this message

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.