No VST3 plugin available on this PC_revisited

VST3 plugins are installed, but Studio not seeing them

Hello @ajbolton,

Have you tried to reboot your computer after the install? Some of them need this to be fully installed on your computer.

Rebooted, but still not available to app

Do you see it here?

C:\Program Files (x86)\Common Files\VST3

You shouldn’t have dll files in this folder, only vst3 files

Have you removed the dll files and rebooted your computer?

Still no VST after reboot

Can you try to reinstall Audirvāna Studio using this link? Download - Audirvana

I installed those plugins on my side, no issue to select them in Audirvāna Studio.

Reinstalled Studio as instructed but still no VST3 presence

I’m just wondering something, when you installed those plugin, have you only installed the 32 bit versions or also the 64 bits?

Hi Antoine,
I have ver2.2 64bit only, there wasn’t an option for 32 bit

I don’t talk about Audirvāna Studio, I talk about the plugins, SonEQ for example have a 32 bit and 64 bit VST3 version of their plugin which you can select in their plugin installer.

By default a 64 bit plugin VST3 plugin is installed here:

C:\Program Files\Common Files\VST3

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.