No WAKE UP ON LAN (WOL) when using the remote app?


I am using an iMac (released Summer 2022, connected via WLAN) and Audirvana Studio with the remote app for iPhone/iPad.

My Mac does not wake up when I open the remote app. The app cannot find/connect to Audirvana.
When I wake up my iMac manually with a mouse move all works.

Another problem I have is that Audirvana goes to sleep immediately when an album is finished playing. The only possibility to prevent this is start a shuffle through my entire database (continuous playback).

So the main questions is, does the remote app sends a WOL to the mac?

Thanks for help!


Hi @mwoerner,

Can you go in Audirvāna Origin audio setting and check if you have this setting enabled? (you need to click on the gear icon on top of SysOptimizer):



Thanks for your fast reply. The option was not activated.

By the way the German translation is a little misleading because it doesn’t mention anything about going to sleep. It’s called “Disable Screensaver”.

But the problem persists. No connection possible until I manually wake up my iMac.

And I am not really sure what this feature is supposed to do. You called it prevent screen from going to sleep. Does this mean, that If Audirvana is open the sleepmode is completely disabled?

If so, this is not what I expected.

As I understand the sleep mode on a mac: black screen, hard drives in idle mode, consuming minimal power but still listening to network requests and when a WOL command is received it wakes up: hard drives activated, iMac running again and providing the data to the device that requested it.

In the settings of my iMAC under Energy there is also an option called: Disable sleepmode on network access which is activated.

Thanks again for your help.


In the mac system preferences, there is a setting in energy saving… putt hard drive in sleep mode as soon as… turn that off

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.