Not all music being reproduced/playing

Greetings all … am new to Audirvana.

Am having an issue with not all sounds/voices being reproduced in a track. My wife first noticed it when playing Rudolph the Red-Nosed Reindeer by the Temptations. Main voice and instruments are there but the chorus and base voice are missing. My configuration is as follows:

  • Mac mini music server running Mac OS Catalina is connected via USB to and Emotiva Stealth DC-1 DAC.

  • Am running the trial version of Audirvana 3.5

  • Audirvana is running in an integrated mode with Apple Music (iTunes)

If I play this song just through Apple Music, it plays fine and all voices/instruments are there, when I play through Audirvana, not everything is coming through.

Thoughts on what I may have configured incorrectly?

Also, I ran some experiments with/without iTunes and iTunes standalone. The only time I was able to reproduce all sounds/voices on a track was when I ran iTunes standalone AND under iTune Preferences/Playback Mode, Sound Enhancer was turned on and set to High.

Since you are using an equalizer in iTunes to listen to this music you’ll then need to use one of the equalizer that you can use by default on you Mac in Audirvana.

To do so you have to go to your DAC audio settings in Audirvana and in signal processing activate and select you plugin you cant to use.