Not possible to change to Integer Modus

Hi from Germany,

I’m still in the 30days trial modus and have problems with the sound output.
Like to solve this prob with a little help before buying the program…

I’m running windows 10, normally use foobar2000 to organize and play music from an external hard drive, Device Output from foobar is Realtek Digital Output (Optical) which means using a toslink cable to DENON AVC-A1D Amplifier

That’s the same output I try to use for Audirvana but get the message: It is not possible to change to integer modus

What’s going wrong?

thanks Peter

This is normal, Integer Mode is only for USB.

ok, thanks - but this does not answer my question:

which choice - Output in Audirvana - have I to make in order to hear something?

Select built-in output.

what ist that? I’m not a Mac User

The second one from the top, if I read well from the screenshot.

well, that’s the one I described in the entry which gave the message “It is not possible to change to integer modus”…

Remarkable: Now it works with many dropouts…

If I don’t use the volume control by the Audirvana software the loudness is terrible high - what is the reason?

Maybe you can lower this on your AV Receiver. It could be that the receiver has some input levelling functionality that causes this.

Cannot imagine this: Computer Output runs from Foobar2000 / Browser / System etc at (nearly) the same level to the Amp - Audirvana runs on same niveau through same toslink cable using same onboard soundcard - the reason is behind the ability to switch the sound button at Audirvana to “on/off”, but why do we have this ability?

You mean the volume control?

Yes, the volume control

Well, the idea is to control the volume of powered speakers, for example.

That said, if the volume control is disabled, there shouldn’t be much difference in the output level.

What kind of files do you play on your system?


just found out where to control the volume output of Audirvana contrary to the PC System: it’s dependent to the slider (see pic)

I mean: this should be known by the users here in order to give the right answer …

That’s the max volume, to avoid cranking up to a too high level when volume control is enabled. For example to avoid damaging your hearing or your equipment.

If the volume control is disabled it should output at line level.

that’s correct - if the volume control is disabled the possibility to damage your equipment is on highest level, I would not recommend this

It depends on the setup. I use Audirvana connected via USB to a DAC, outputting to a headphone amp. I prefer to do volume control in analog domain.