Now What?

I installed and started the server on my Ubuntu, remote finds my computer and gives me the option to login to some account, aurdirvana account I think, it logs in with out any issue, and then what? It brings me back to the initial screen, What am I missing?

thinking the same, but as Origin user…
Now, will it get it longer to get any updateS?
like having just that basic oneS

I am a origin user, I am unable to access the software running on Linux via the remote. It just sticks on the available computers to connect to. Not sure what I am missing.
I get the following message on the terminal:
============= Started Logging, Audirvana Origin linux =============
2024-04-12 23:16:13.020 [error]: Not logged to Audirvana account: need to sign in

I’ve found sometimes I have to login twice, especially if I’m jumping from one OS to another. If you’ve already tried waiting a bit and attempting to connect again and that doesn’t work, my suggestion would be to restart Audirvāna. That works for me.

Do you get this behavior every time you open the remote with Audirvāna started in Linux?

After a bit of a battle (thanks once again @Jud ), I finally managed to install Studio under Linux (Debian 12).
The remote app running on both iPad and iPhone is able to see my Linux PC (a dual-boot also running Win 11).
However, I’m not able to log in to my Audirvana account and the remote indicates that I’m in ‘offline’ mode:

It would appear, judging by the ‘Next due date’, that I’m actually using some kind of trial account?

1 Like

Do you have this behavior each time you reopen the Remote?

Hi @Antoine

Yes, every time I connect to my Linux install.
Everything is as it should be however when I connect to my Win11 install, with the correct subscription expiry date indicated.

EDIT- Forgot to mention that I’m also using the latest version of the remote app.

Just an idle thought to try to get the login to come up: In the folder where Audirvāna’s installed, try:

sudo ./ stop

followed by

sudo ./ start

Wait maybe 15-20 seconds and attempt to connect - see if that helps at all.

Cheers @Jud

Just tried those two commands and no success I’m afraid. I also restarted my PC before reconnecting the remote.
It’s certainly a strange one, as yesterday evening I COULD connect via the remote, although I only had access to Qobuz as hadn’t figured out how to mount the local library.

Cheers for the suggestion regardless mate, it’s very much appreciated :+1:

I keep remembering the scene from Little Big Man where Chief Dan George says to Dustin Hoffman, “Some days the magic works, some days it doesn’t.” :man_shrugging:

:rofl: :rofl:
Yep, very random indeed.

1 Like

All of these hackology gyrations remind me of what Little Big Man said to Custer at Little Big Horn: “…General Custer… You go down there…” :smirk: :point_right:

:notes: :eye: :headphones: :eye: :notes:

Hackology? :rofl: :rofl:
Think I’d far sooner a few gymnastic manouvres in attempting to set up a new (to me, at least) free OS, rather than pray at the altar of a company that is prepared to hamstring their loyal users by throttling the battery life of their ridiculously overpriced hardware, whilst simultaneoulsy facing multi-billion pound lawsuits from both the US and EU.
I’d cash your shares in sharpish mate.

1 Like

I don’t know what you are talking about :smirk:
The battery on my 2015 iPhone 6s was at 80% when I replaced it with an iPhone SE last year… The battery condition of my MacBook Pro (2016) 2.7 GHz Quad-core i7 is “NORMAL”

The battery in my 2014 iPad Air 2 is still at 100%…:smirk:

You mean the extortion by Marxist governments? :roll_eyes:

:notes: :eye: :headphones: :eye: :notes:

[Off topic rant/]
You know, lots of people you are talking to in this forum are from EU/Europe?

Calling the countries they are from (and you are probably historically from also) ‘Marxist’ shows a gross lack of knowledge of the history of the world you are living in and a lack of general knowledge.

Since this is no political forum I won’t dwell any further on this, but your ignorant generalizing remark shows a great disrespect to people from other cultures and, frankly, much older and more mature democratic systems than you can even begin to fathom.
[/Off topic rant]

1 Like

I think the US might have been included too. :laughing:

OK, back to Audirvana and Linux…


Yes I noticed that later. Excusez-moi :stuck_out_tongue_winking_eye:.

Sorry for the detour. I was not angry, just blinded by disappointment :grin:


:notes: :us: :headphones: :us: :notes:

Typical american! anyone left of trump is marxist….:rofl::rofl::rofl::rofl: