On waking A+ Remote App doesn't find Mac automatically

Using A+ Remote on iPad with Macbook running A+ 3.2.6

The iOS app connects to the OS app fine, and works correctly.

But when the iPad screen sleeps and I wake it to change tracks/do anything, I find that the App has not ‘reconnected’ automatically, probably 7 out of 10 times.

In those cases I have to connect manually - even though the correct Macbook is still there in the connection list.

Any ideas?

I have the same problem, more or less since the IOS 11.3 introduction. Music can even stop while not having the Audirvana app openend.
I tried changing the names of my ipad and iphone, as this did help me once in the past:
This while bonjour, the apple network connection tool, uses these names. Maybe the Mac still uses the old bonjour identities, with the older technical preferences. But now this doesn’t help either.

No idea what to do now, but I will have to wait for Audirvana to fix the app…

I found the trick I used when 11 ios came out. Ihad the same problem then.

1 I renamed my Imac and all our other apple devices. Using short names without spatials.

2 Power off and on again all network and apple devices.

3 Power them all on again, but wait with the power for the apple time capsule router. All devices will have new Bonjour names now. Then power on the apple time capsule router and wifi.

4 Put all apple devices on the wifi of the apple time capsule, including Imac.

For me - in my setting - that did it again, so it seems for now… The app on 2 devices is very responsive again.

I still have the above mentioned issue.
Can someone verify the „Trick“ described in the previous comment ?
Or please could somebody who does not have the problem of loosing the Connection describe his procedure of switching on his devices / Starting APPs ?
My Setup: A+ 3.2.7 on a MacBookPro (always latest Release), Connected via USB to my DAC, A+ Remote on an iPad (always latest Release), especially the Setup of sleeping modes etc. ?
Thanks in advance!


Sorry, but this time I wasn’t right… In a few days I got the same problems again, with different severity from time to time :unamused:
I now allways have to close the app and it works again after reopening - but just for a very short time! Pretty hopeless…

At least anyone here where the connection remains available without interruption?
I‘m a little bit dissapointed that I have to get out of my rockingchair frequently…


Since a few days, after updating Audirvana on the Mac (and IOS 11.4 and Mac OS 10…) it seems to work again normally! But let’s wait for a week or so in practise…

I think the answer to this problem is to have an option in A+ Remote preferences which allows you to prevent the iPad/iPhone going to sleep.

I still have issues, though less than it has been. I used an ipad with settings on allways on. Did not help completely…

This issue is also here. I have to restart the iPad to connect to my MacBook Air. On all devices the latest software versions (macOS 10.13.6 and iOS 11.4.1) are installed. And yes, I deleted the pList file, reinstalled A+ Remote etc pp. But at the end nothing really lasted very long. Some of the connecting tries worked out pretty fast, but after a while it falls back to the bad behaviour without connecting from A+ remote to the Mac.

Any ideas?




the issue described in my last post is another one I’ll create another post for this.

Cheers, Stefan

…but I had also the problems with reconnecting after iPad going to sleep. After deleted the plist file on the Mac and reinstallation of A+ Remote this issue is gone (once connection was established after restart the iPad, but that’s another story).