One album skipping tracks

the album below has 73 mostly short tracks. AS starts OK then starts skipping over large numbers of tracks. I can start any track individually but AS will not play album start to finish. I’ve tried everything I can think of: deleting album in both AS and the local files & then restoring to local files & syncing; checking database integrity; rebuilding indexes; nothing works. How can I fix this?

What’s the format of the tracks? Can you paste the debug info here?

Do you have many format of the tracks in this album ?

If Yes, same problem here with albums contains many track formats.

Hello @Dandaman ,

Can you send us a copy of the “Debug Info” when you have this issue? You can get it in Audirvana Settings>My account

Please remove the line corresponding to your logged-in account to avoid displaying your email address and first name/last name publicly.

Note: By clicking on the Debug Info button, Audirvana automatically copies all its content, all you have to do is paste it in response to this message

As I said in my response to Phil (not shown above right now…?) it turned out to be MY mistake. I had left the random toggle on. Thanks for getting back to me, but the issue is solved.