Origin Login fails (little dots fade away)

Like user @jgag, i see little dots, then fade and resets to username password with NO explanation. I made a fatal error by not logging in for 12 days, is it a sin? Has Audirvana forgotten???

License is only recently activated worked ok on Windows 10 for a few months.

I can change password (to the same passwords) and can login that way, it’s a kludge.

NOT a firewall issue. Managed by Bitdefender, and all ports for Audirvana, Audirvana.exe allow any port and protocol, both directions.

Hello @One-and-a-Half,

I need to ask you if you have tried to reinstall Audirvāna Origin?

You can get it here: Download Origin - Audirvana

Also, are you using Windows or MacOs?

1 Like

Install is on Windows 10, regularly updated, there’s not much of a choice to ignore the microsoft requests.

I gather you want me to uninstall and reinstall. It will mean overnight, maybe more to scan the folders again, about 9TB of music.

If only the scanning and cataloging of the music would be quicker. Jriver takes maybe 2-3 hours for the same process and library size.

I would like to backup the settings file, any idea where to find or the process, thank you.

You can’t backup settings but you can backup your favorites and playlist in the Local section of Audirvāna Origin settings.

Right now.
BTW, the link failed " https://audirvana.com/donwload-origin/ " 404 doesn’t exist.
Could login to the account page and download the setup file “AudirvanaOriginSetup_1.0.6.0_x64_OriginRelease.appxbundle” which looks about right Win10 x64, and the version number is the one upgraded to a few days ago. Maybe this new version messed up?
Further.
Actually typed in 20 character password, misstyped, message said incorrect password, but correct password is back to same dots, and prompt, sign in with your email.

I can’t uninstall Audirvana from Windows control panel, doesn’t exist. How to? On the installer, there’s reinstall or Launch, but no delete. C:\format c:\ |Y ??

Forgot password works, send a verification code as before and I can reset password with copy/paste the existing password.
Continues OK and the app opens. Plays fine, the authentication is bad, woeful.

The password for this forum is different to the login to open the app, but still 20 characters.

There has been a typo in the link i sent you, sorry. You won’t find it in the control panel, you will find it in the Apps section in Windows 10 settings.

Ok Audirvana is listed in the apps to uninstall, does it wipe registry entries as well as the files to run the program? The database could be backed up… but may have account binding, so will not bother?

It uninstall everything yes.

The database file do not have your credentials stored in it.

Uninstalled from Windows Settings Apps. Reboot. Reinstall from the previous downloaded appbundle. 1.06.0 (IIRC)

Account username & password not accepted again, same dots, then dots disappear.
Forgot password routine after which, app opens. Now setting up library. Two network locations on different drives on the server, can add one drive, but not the other, looks like the first drive needs to be finished indexing before the other, as the Add folders doesn’t register the 2nd drive.

Dinner awaits, I will check it in the morning, 12 hours later, see what’s happening. Something tells me, another uninstall is coming…

There’s no audio devices, starting from scratch then, not half unexpected.

Can you check the firewall settings: In Settings > Update and Security > Windows Security > Firewall and Network Protection > Allow an application through firewall, make sure that Audirvana is allowed to access the network.

As indicated in the OP, the firewall has all ports, in and out, protocols allowed via Bitdefender. The Windows settings are greyed out, no access. Bitdefender has been in operation well before this current version was installed and Audirvana worked fine (until now).

This is the path to the executable from Bitdefender.
C:\Program Files\WindowsApps\Audirvana.Audirvana-d488-4ebf-b1c4-596e08349a6a_1.0.6.0_x64__q3nymrkmej12j\Audirvana\Audirvana.exe

Try disabling temporarily BitDefender.

Bitdefender, went through 15 steps to switch off all services, and lo, Audirvana still doesn’t open from the front panel.

Can you send us your audirvana.dmp and audirvana.log file at [email protected]?

It can be in two different locations :
C:\Users[your login]\AppData\Local\Packages\Audirvana.Audirvana-[… id number that can vary]\LocalCache\Local\Audirvana\Audirvana
C:\Users[your login]\AppData\Local\Audirvana\Audirvana

to show AppData folder:

Well, after a week on and off, the two files could not be sent, transportation failures as a RAR or natural files.
Tried again today Aug 28th and the normal login is working!!!
There have been Windows/Driver updates in the meantime, that’s about it. Maybe a remore server rest, don’t know.
Thanks, whatever process that stuck, now freed :slight_smile:

Now to mention the slow scanning speed again.

Have you tried the maintenance options you have in the Local section of Audirvāna Origin settings?