Output devices not recognized

I have a RPI4 with moode audio/upnp renderer is enabled, AS is not seeing this as an output device. Have tried restarting both AS and moode, no success. Also have a chromecast audio, which is also not being seen. Only my laptop speakers is working. Suggestions?

Hello @Hagarn

Are you using a Mac or Windows computer?

I’m using a laptop with windows 11.

Check your connection property: In Settings > Network & Internet > Check connection properties, make sure your Network profile is set to Private.

Check the firewall settings: In Settings > Update and Security > Windows Security > Firewall and Network Protection > Allow an application through firewall, make sure that Audirvana is allowed to access the network.

If you do not have Audirvana Studio as allowed, this then means your third party firewall blocked it. You can manually add it by adding it manually:

  • Search “firewall” using windows search and select “Allow app through Windows firewall”

  • click on add a app and past the link to audirvana .exe

Changed network from public to private and checked to make sure Audirvana Studio had access through the firewall. Still no success.

Do you know the IP of your device? If so, are you able to stream to it with Bubble UPnP for example (if you have a Android device).

I don’t know the IP of my device. I have been using Bubble UPnP for streaming Tidal with my phone.

Update. Installed Ropieee XL and Audirvana Studio sees it as an output device, using UPnP. Success at last, issue must be with Moode Audio.

1 Like