Output Volume is muted in System Preferences>sound

Still trying to get the demo to work. Everything is downloaded, I pick a track, it begins… but no sound. I go to Apple System Preferences > sound > output and the Mute box is checked and grayed out. I don’t see a way to change it.

Can this answer elsewhere helps you?

Have you tried right clicking your DAC in midi preferences…

This topic was automatically closed 375 days after the last reply. New replies are no longer allowed.