Playback consistently stopping mid track

I am experiencing playback stopping (just recently) on tracks from both streaming services and held locally. I have the latest version installed and have re-booted the software and PC. Any ideas on how to fix this? I have a few bits of software in the background but nothing that has caused a problem before.

Dump the debug info here.

Audirvana 3.5.43


Polarity Inversion:
	Globally: OFF
	Per track: ON
Effects plugins NOT ACTIVE

SoX not in use
SoX filter parameters
Bandwidth at 0dB = 99.5
Filter max length = 30000
Anti-aliasing = 100
Phase = 66

Max allowed volume: 100
Replay Gain: None
SW volume control: ON

Sync list: 1 folders
AUTO: C:\Music
Library database path: C:\Users\Roger Mcelroy\AppData\Local\Audirvana\AudirvanaPlus\AudirvanaPlusDatabaseV2.sqlite

TIDAL: Connected as HIFI

=================== AUDIO DEVICE ========================

Max. memory for audio buffers: 15056MB

Local Audio Engine:WASAPI

Preferred device:
Analog (1+2) (RME ADI-2 DAC)
Model UID:Analog (1+2) (RME ADI-2 DAC)

Active Sample Rate: 44.1kHz

Bridge settings:
Sample rate limitation: none
Sample rate switching latency: none
Limit bitdepth to 24bit: OFF
Mute during sample rate change: OFF

Selected device:
Local audio device
Analog (1+2) (RME ADI-2 DAC) Manufacturer:
Model UID:Analog (1+2) (RME ADI-2 DAC) UID:\?\SWD#MMDEVAPI#{}.{c4b20353-19ac-41a5-8326-0de1c35d09cb}#{e6327cad-dcec-4949-ae8a-991e976a79d2}

1 available sample rates up to 44100Hz
Volume Control
Physical: No
Virtual: No
MQA capability
Auto-detect MQA devices: Yes
Not a MQA device, user set to not MQA
DSD capability: Unhandled
Device audio channels
Preferred stereo channels L:0 R:1
Channel bitmap: Ox3, layout:
Channel 0 mapped to 0
Channel 1 mapped to 1

Audio channels in use
Number of channels: 2
Use as stereo device only: No
Simple stereo device: No

1 output streams:
Number of active channels: 2, in 1 stream(s)
Channel #0 :Stream 0 channel 0
Channel #1 :Stream 0 channel 1
2 ch Integer PCM 16bit little endian 44.1kHz
2 ch Integer PCM 24bit little endian aligned high in 32bit chunk 44.1kHz

Local devices found : 3
Device #0: Realtek Digital Output (Realtek High Definition Audio) Manufacturer: Model UID: Realtek Digital Output (Realtek High Definition Audio) UID: \?\SWD#MMDEVAPI#{}.{836b418e-c397-4d7d-97a7-3ea2f4657391}#{e6327cad-dcec-4949-ae8a-991e976a79d2}
Device #1: PHL 329P9 (Intel® Display Audio) Manufacturer: Model UID: PHL 329P9 (Intel® Display Audio) UID: \?\SWD#MMDEVAPI#{}.{a519e2b7-496f-4e96-a477-c9628a5e64bb}#{e6327cad-dcec-4949-ae8a-991e976a79d2}
Device #2: Analog (1+2) (RME ADI-2 DAC) Manufacturer: Model UID: Analog (1+2) (RME ADI-2 DAC) UID: \?\SWD#MMDEVAPI#{}.{c4b20353-19ac-41a5-8326-0de1c35d09cb}#{e6327cad-dcec-4949-ae8a-991e976a79d2}

UPnP devices found : 0

Reduce pre-load cache to 5000MB.

Tried that - no change - still stopping dead after 2-3 mins.

What happens if you click play again. Does it continue playing?

starts from the beginning again:(

If you select the built-in audio device, does it behave the same way?

no - playing through monitor speaker sounds crap but completes the track fine!

Hmm, have you tried playing using WASAPI? Maybe it’s a driver issue.

You can also try to re-install the ASIO drivers.

It was always playing using WASAPI settings - I have tried ASIO and still an issue. Have reset the RME DAC to factor and re-installed drivers - very odd.

Try with a different computer if you can.

So It must be the Audirvana software as the issue doesn’t occur playing from Spotify…

Hello @RogerMcElroy,

Actually it’s probably an issue with your DAC as it doesn’t indicate all of it’s capabilities:

1 available sample rates up to 44100Hz

This would not explain why the DAC works fine with Spotify and did work fine with Audirvana until very recently?

The test to do is not with Spotify but it would be better with Tidal instead.

It gets stranger. Tidal says - playing stopped because you are playing on Android yet I am playing on Windows!

Did you share your Tidal credentials with someone?

I wonder if someone has hacked my Tidal account and Tidal limits the playback because playing on some bandit’s android phone too:)

Let me test with local content - thought it was failing with that too and no - never share login details.