Playback issue with Tidal/Win10

Since a couple of weeks ago, I’m experiencing issues when playing files from Tidal: it takes ages to start playing, then when it starts the sound is chopped every few seconds.
Moreover, the UI gets pretty unresponsive, frozen at times.
Tried to reinstall Audirvana: no difference.
Tried to increase/decrease biffer size: no difference.
No problems in playing any type of local files from the NAS.
I’m using Win10 and tried (1) direct PC > USB DAC (2), DLNA to Allo USBridge signature/Ropieee XL (via Ethernet) (3) and DLNA to Raspberry PiZero/Allo Miniboss/Volumio (via WiFi) with same results.
Therefore, I assume the issue not to be related with what’s coming after Audirvana.
Moreover, no problem in playing by Tidal app directly.

Again, until about two weeks ago everything was perfect.
Was anything changed at that time?
Any clue?

Thank you
Alessandro

Hello @Ale,

Have you tried to disconnect and reconnect your Tidal account?

Can you send us your log file at [email protected]? It can be in two different locations :
C:\Users[your login]\AppData\Local\Packages\Audirvana.Audirvana-[… id number that can vary]\LocalCache\Local\Audirvana\Audirvana
C:\Users[your login]\AppData\Local\Audirvana\Audirvana

Hello Damien,

yes’ I’ve disconnected and reconnected Tidal several times.
Moreover, as described, I’ve completely uninstalled and reinstalled Audirvana.

Log sent to your support mailbox, as requested.

Thank you for your kind support
Alessandro