Playback stops after buffering bar finishes loading

Hello friends,

I am struggling with playing a song completely nowadays. I am on Win 10 + Mojo to play DSD 256 using DoP 1.0 or 1.1, ASIO. I have allocated all my 32GB RAM to the buffering.

The tracks used to play well. But recently I noticed that the track will only play( sound coming out) for however long the computer takes to buffer it. Meaning after the white bar in the time stamp finishes buffering the whole track, the sound is gone. If it takes one min to buffer a long track, it plays one min. If it takes 5 seconds to buffer a short track, it plays 5 seconds. I guess technically the track is still playing because the time stamp is still moving, but there is no sound. I only have DSD files, so I am not sure if other file types will have the same issue.

I am not sure where to start debugging because the setup (mojo playing DSD 256) works on my iPhone, using an iPhone app. And I do not know what I need to change in my Audirvana settings.

Thank you very much!

Debug info is below

Audirvana Studio 3.5.51 (2051)

Windows 10 (19042) with 32GB physical RAM


Polarity Inversion:
	Globally: OFF
	Per track: ON
Effects plugins NOT ACTIVE

SoX not in use
SoX filter parameters
Bandwidth at 0dB = 99.5
Filter max length = 30000
Anti-aliasing = 100
Phase = 66

Max allowed volume: 100
Replay Gain: None
SW volume control: OFF

Sync list: 1 folders
AUTO: D:\lossless\DSD
Library database path: C:\Users\xinyi\AppData\Local\Audirvana\AudirvanaPlus\AudirvanaPlusDatabaseV2.sqlite


=================== AUDIO DEVICE ========================

Max. memory for audio buffers: 31454MB

Local Audio Engine:ASIO 2 driver version 2

Preferred device:
Digital Output (Chord Async USB 44.1kHz-768kHz)
Model UID:Digital Output (Chord Async USB 44.1kHz-768kHz)

Active Sample Rate: 44.1kHz

Bridge settings:
Sample rate limitation: none
Sample rate switching latency: none
Limit bitdepth to 24bit: OFF
Mute during sample rate change: OFF

Selected device:
Local audio device
ASIO Chord 1.05 Manufacturer:
Model UID:ASIO Chord 1.05 UID:ASIO Chord 1.05

12 available sample rates up to 1536000Hz
Volume Control
Physical: No
Virtual: No
MQA capability
Auto-detect MQA devices: Yes
Not a MQA device, user set to not MQA
DSD capability: DSD via PCM 1.0
Device audio channels
Preferred stereo channels L:0 R:1
Channel bitmap: Ox3, layout:
Channel 0 mapped to 0
Channel 1 mapped to 1

Audio channels in use
Number of channels: 2
Use as stereo device only: No
Simple stereo device: Yes

1 output streams:
Number of active channels: 2, in 1 stream(s)
Channel #0 :Stream 0 channel 0
Channel #1 :Stream 0 channel 1
2 ch Integer PCM 32bit little endian 44.1kHz
2 ch Integer PCM 32bit little endian 48kHz
2 ch Integer PCM 32bit little endian 88.2kHz
2 ch Integer PCM 32bit little endian 96kHz
2 ch Integer PCM 32bit little endian 176.4kHz
2 ch Integer PCM 32bit little endian 192kHz
2 ch Integer PCM 32bit little endian 352.8kHz
2 ch Integer PCM 32bit little endian 384kHz
2 ch Integer PCM 32bit little endian 705.6kHz
2 ch Integer PCM 32bit little endian 768kHz
2 ch Integer PCM 32bit little endian 1411.2kHz
2 ch Integer PCM 32bit little endian 1536kHz

Local devices found : 1
Device #0: ASIO Chord 1.05 Manufacturer: Model UID: ASIO Chord 1.05 UID: ASIO Chord 1.05

UPnP devices found : 0

First thing to try is back the buffer down to 4gb

it doesn’t seem to solve the issue. The white bar will just fly through the playback, and then no sound.

Well that’s the only easy fix I know, since you’re using only dsd have you tried changing your native dsd mode ?
We probably need a windows educated helper , hold tight help hopefully get here soon

Have you tried reset your DAC?

If you are using a ASIO driver you should have to use DSD over PCM, it should detect all of the DSD capabilities of your device. Can you check if there is not a driver update or a firmware update of your device?

hello, the player is working occasionally. I was able to listen to a whole night without issues. But it’s just when this issue happens, no matter what I do, it will not play properly. Then I will just have to plug it in to my phone.


I dialed down the buffer space to 15GB last night and turn off my computer. It seems to be working. And one thing I noticed is that with the 32GB buffer space, the RAM will shoot up to the max cap,30GB, in the windows task manager. And with the 15GB buffer space, it only goes up to 8GB.

I have a guess is that windows shuts down Audirvana because I give it almost all my RAM and it needs to run other things. So with 15 GB buffer space, it does not have to shut down Audirvana.

Or I was just lucky this morning lol. I am so confused.

1 Like

so 15GB buffer seems to do the tricky. but I am not sure if it’s just luck this morning.

1 Like

Nothing wrong with adjusting it , seems to most that 4gb is sweet spot but then most do not have 32gb to start. Try moving down a bit at a time perhaps?
Glad you are getting it dialed in

I had it at 15GB to start with, it was working then I had this issue. So I dialed it to 32. And it worked for a bit too until it doesn’t.

I am still not sure if the buffer space is the key issue. But at least from the windows task manager, 32GB buffer space has a risk of overloading the computer.

hello admin,

after a while, this issue happened again with my buffer space unchanged from what seemed to solve the problem last time.

any suggestions?

Audirvana it’s just a player. Of course needs more resources than regular but omg, not so much!!! I have an old laptop with only 4 GB RAM and I can play DSD files with no problem. My DAC can play maximum DSD128, so DSD256 Audirvana outputs to 32/386 for me. So no, the memory allocation is definitely not the problem. 4 GB should be enough, I have 1632 or something and guess what? No problems. Even with large files is not a problem - it’s not necesary to buffer the entire file from the start. I had similar problems and: 1. set large asio latency in the driver options (100 ms). 2. uncheck “large asio buffer” in audirvana. I think you have to use DoP 1.1 because of the standards, I’m ok with 1.0, not sure about this. Happy listening!

thanks for the tips!. I can play it on my iPhone via a DAC. so I definitely do not think my iPhone has more computing power than a workstation computer.

first: how do I find this option? " set large asio latency in the driver options (100 ms)".
and I tried to uncheck the “large asio buffer” option. it did not seem to work.

One interesting finding is that I installed foobar as back to play DSD files. and it plays ok. So when I selected the foobar ASIO driver instead of the one from Chord in Audirvana, it seems to give me a longer playback before it stops. YES, it still stops.

I am just using default settings in foobar, no special tune or anything. I just wanted Audirvana to behave the same since it looks better.

This is not ok. With foobar should be no problems. The comparision between iPhone, foobar and Audirvana is not ok - Audirvana has “his own way” of playing wich is good but also some problems may resides from this.

I have that option in the app that is installed with the DAC driver. I can open it even from Audirvana, at least from Studio. Also I have the app in the Start Menu.

But if problems occcure even with foobar this is not an Audirvana problem. Try to reinstall / update your DAC driver from the official website. There are also other alternatives like WinASIO or ASIO4ALL, but in most cases is better to use the original driver.

Did you try WASAPI? Sounds worst? For me ASIO sounds best but this is subjective.

Ok. I have done some trials on other drivers and etc. For some reason, it is playing now with the foobar ASIO driver in Audirvana, yes, it sounds complicated. But I am wondering if it’s a windows throttle thing on whatever high-volume disk transmitting files. But again it is just a guess. And I have SSD :frowning: .

Anyways, I am gonna play DSDs on my iphone + mojo for now until somebody comes and saves the world.

BTW in this case anyone has a DAP recommendation? I dont want to spend more than $500 because I am basically letting mojo to do the decoding not the DAP.